Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Why do i experience slow performance on APP in a branch with 10Gb FO Uplink

I'm experiencing low performance on web based client/server applications on a branch that has Fiber Optic 10Gb Uplink between to Switches (SW 3750-e - SW 6506).

Basically it happens when i have a peak of 60 Mbps in the uplink.

2 REPLIES
Super Bronze

Re: Why do i experience slow performance on APP in a branch with

You've posted in the WAN forum, so are the client and server across a 10 Gbps WAN/MAN link or is this an issue within a branch LAN?

Is the 60 Mbps the total obtainable bandwidth, or the most that can be obtained between a single host and server?

I.e., could you better explain the topology.

PS:

One common problem with many TCP applications, they are impacted by latency and they often are unable to ramp-up to maximum available bandwidth since their TCP windows is too small for the BDP.

New Member

Re: Why do i experience slow performance on APP in a branch with

The bandwidth varies, this traffic is usually generated by a blade that is in the branch (this branch is like a backup data center), the client and server for the web based app is across the 10Gbps WAN/MAN, the issue is only in this branch, it doesn't happen in any other branches.

231
Views
0
Helpful
2
Replies
CreatePlease to create content