Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-1ADSL and 3640

I'm running a c3640 at home with 2 connections. 1 connection cable(charter communications, dynamic ip and outside nat interface) and Bell dsl(static). I'm currently routing certain traffic over the adsl line to the office and the non-office traffic over cable (for the additional speed).

I purchased a wic-1adsl to handle the dsl termination. All of the example configs I have looked into show ATM interface. I have upgraded several different revisions of IOS and my router only gives me Virtual-Access1 interface and no ATM interfaces.

The IOS version I am currently using is:

c3640-telco-mz.123-13b.bin

Has anyone out there run into a problem like this? I can configure the Virtual-template for a ppp connection but I need to set a pppoe connection. Any help is always appreciated.

Thanks

17 REPLIES

Re: WIC-1ADSL and 3640

Probably its the feature set (may be you need IP Plus) rather than IP only feature set to support this card.

New Member

Re: WIC-1ADSL and 3640

thanks for the reply hank, I dug a bit deeper and found that I was using an older nm1e2w module instead of the 1fe2w modules. I now have the atm interface but am having problems with the config to get this line up.

I called up bellsouth to get my vpi/vci numbers so all of this is good. struggling lol

T

Re: WIC-1ADSL and 3640

This config should work, once you know the correct VPI/VCI values.

vpdn enable

vpdn ip udp ignore checksum

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

interface ATM0/1/0

no ip address

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

!

interface ATM0/1/0.1 point-to-point

pvc 0/35 <--- most service providers use 0/35

pppoe-client dial-pool-number 1

!

!

interface Dialer1

ip address

ip mtu 1492

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username password 7

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

HTH

PS: Please remember to rate helpful posts!

New Member

Re: WIC-1ADSL and 3640

I've tried just about everything last night and I do appreciate your time in helping with this issue. I'll paste my config below. I want to explain what I'm trying to do here once you see my different static routes.

I live in the affected area from Katrina, before the storm I was able to vpn from an xp machine to my unix vpn server at the office to print, file share to samba servers etc etc. Post Katrina my vpn connections are very unstable. I have no idea what charter did but something isn't right. I ordered bellsouth dsl recently and my line works fine. I'm currently connecting the dsl to a linksys and using the 3640 for cable and routing office ip's over the linksys connection.

I want to terminate the dsl on the 3640 so I can set my tunnel up to route me some ip's from the office. The reason for this is Bellsouth is blocking ports 137,138 and 139 along with 25. Charter is blocking the same except 25. I figured I'll just tunnel through them like I did before

F0/0 - connection to charter ip set to dhcp nat outside

E1/0 - Internal net - nat inside

I just don't know what else to try.

Building configuration...

Current configuration : 3241 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname rtr-3640

!

logging queue-limit 100

enable secret xxxx

!

!

!

ip subnet-zero

!

!

ip cef

no ip domain lookup

!

ip audit notify log

ip audit po max-events 100

vpdn enable

vpdn ip udp ignore checksum

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

!

!

!

!

interface Tunnel0

ip address 192.168.20.2 255.255.255.252

load-interval 30

tunnel destination x.x.x.x

tunnel mode ipip

tunnel key 4155857

!

interface ATM0/0

mtu 1492

no ip address

no ip mroute-cache

load-interval 30

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

hold-queue 224 in

!

interface ATM0/0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0/0

ip address dhcp

ip nat outside

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

!

interface Ethernet1/0

ip address 192.168.0.1 255.255.255.0

ip nat inside

half-duplex

!

interface Serial1/0

no ip address

shutdown

!

interface Ethernet2/0

ip address 192.168.21.1 255.255.255.252

load-interval 30

half-duplex

no cdp enable

!

interface Ethernet2/0.1

description Tunnel to office

ip address x.x.x.x 255.255.255.240

!

interface Serial2/0

no ip address

!

!

interface Dialer1

ip address negotiated

ip mtu 1492

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username xxxx

password 0 password

!

ip nat pool ovrld x.x.x.x x.x.x.x prefix-length 24 (charter communications ip)

ip nat inside source list 1 pool ovrld overload

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1 10

ip route 0.0.0.0 0.0.0.0 f0/0 5

ip route x.x.x.x 255.255.224.0 Dialer0 (office IP's /19)

ip route x.x.x.x 255.255.255.255 FastEthernet0/0 (office mail server)

Re: WIC-1ADSL and 3640

Troy,

You are here talking about two ISPs and I hope your Charter network is already up and running as far as network connectivity to the Internet. Lets shut down that interface (TEST mode) and see if you are able to reach the internet through the DSL network. For this you will need to put ip nat outside on the dialer interface and create separate nat pool so that packets get NAT'd using the new ip address space. If that also works then you should have failover established across the two links.

HTH

New Member

Re: WIC-1ADSL and 3640

dear thisisshanky

hello that the version this IOS you use to configuration it use cisco 3640 ??

thank you

beasystem

fribook@gmail.com

New Member

Re: WIC-1ADSL and 3640

please

thisisshanky

can you help me i need urgent setup my wic-1adsl

i have my line adsl 2mb

Posted by: beasystem - Apr 22, 2006, 3:38pm PST

hello friend

can you help me ,

i have cisco 3640 and plug slot 0 WIC-1ADSL and i upgrde my IOS 12.4.7 the problem it no detect the WIC-1ADSL IT show only 1 interface and 4 serias

you have some ideia i can make to resolve this problem i want setup the interface atm 0

and it no show when i get shoe diag and show version

can you help me look my shows.

Slot 1:

Combo 1E, 2W Port adapter, 3 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.2 Board revision C0

Serial number 16212706 Part number 800-01789-05

FRU Part Number NM-1E2W=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x00: 01 37 01 02 00 F7 62 E2 50 06 FD 05 00 00 00 00

FF FF FF FF

0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF

WIC Slot 1:

DSL SAR (ADSL)

Hardware Revision : 2.2

Part Number : 73-4771-07

Board Revision : A0

Deviation Number : 0-0

Deviation Number : 0-0

Fab Version : 05

PCB Serial Number : JAB05370J60

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : WIC-1ADSL

------------------------

show versions

Router uptime is 1 minute

System returned to ROM by power-on

System image file is "flash:c3640-js-mz.124-7.bin"

Cisco 3640 (R4700) processor (revision 0x00) with 118784K/12288K bytes of memory

.

Processor board ID 15887612

R4700 CPU at 100MHz, Implementation 33, Rev 1.0

1 Ethernet interface

4 Serial interfaces

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of NVRAM.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

--------------------------------

you can why the IOS no detect my WIC-1ADSL

and the WIC-1ADSL it can work slot 0 or 1, 2, 3

?

pelase send return

thank you..

beasystem

fribook@gmail.com

New Member

Re: WIC-1ADSL and 3640

hello friend

can you help me ,

i have cisco 3640 and plug slot 0 WIC-1ADSL and i upgrde my IOS 12.4.7 the problem it no detect the WIC-1ADSL IT show only 1 interface and 4 serias

you have some ideia i can make to resolve this problem i want setup the interface atm 0

and it no show when i get shoe diag and show version

can you help me look my shows.

Slot 1:

Combo 1E, 2W Port adapter, 3 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.2 Board revision C0

Serial number 16212706 Part number 800-01789-05

FRU Part Number NM-1E2W=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x00: 01 37 01 02 00 F7 62 E2 50 06 FD 05 00 00 00 00

FF FF FF FF

0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF

WIC Slot 1:

DSL SAR (ADSL)

Hardware Revision : 2.2

Part Number : 73-4771-07

Board Revision : A0

Deviation Number : 0-0

Deviation Number : 0-0

Fab Version : 05

PCB Serial Number : JAB05370J60

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : WIC-1ADSL

------------------------

show versions

Router uptime is 1 minute

System returned to ROM by power-on

System image file is "flash:c3640-js-mz.124-7.bin"

Cisco 3640 (R4700) processor (revision 0x00) with 118784K/12288K bytes of memory

.

Processor board ID 15887612

R4700 CPU at 100MHz, Implementation 33, Rev 1.0

1 Ethernet interface

4 Serial interfaces

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of NVRAM.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

--------------------------------

you can why the IOS no detect my WIC-1ADSL

and the WIC-1ADSL it can work slot 0 or 1, 2, 3

?

pelase send return

thank you..

beasystem

New Member

Re: WIC-1ADSL and 3640

hello friend

you knonw why my IOS no detect my WIC-1ADSL

it detect only interface1/0 and 4 seriais

and no detect WIC-1ADSL SLOT :1 WIC SLOT: ADSL

when o get show ver it no display wic-1adsl adn too show diag look.

Router uptime is 1 hour, 1 minute

System returned to ROM by power-on

System image file is "flash:c3640-js-mz.124-7.bin"

Cisco 3640 (R4700) processor (revision 0x00) with 118784K/12288K bytes of memory

.

Processor board ID 15887612

R4700 CPU at 100MHz, Implementation 33, Rev 1.0

1 Ethernet interface

4 Serial interfaces

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of NVRAM.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

---------------------------------------

show diag

Slot 0:

Mueslix-4T Port adapter, 4 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.0 Board revision B0

Serial number 6245389 Part number 800-02314-01

FRU Part Number NM-4T=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x00: 01 54 01 00 00 5F 4C 0D 50 09 0A 01 00 00 00 00

0x10: 58 00 00 00 97 11 21 00 FF FF FF FF FF FF FF FF

0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF

Slot 1:

Combo 1E, 2W Port adapter, 3 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.2 Board revision C0

Serial number 16212706 Part number 800-01789-05

--More--

FRU Part Number NM-1E2W=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x00: 01 37 01 02 00 F7 62 E2 50 06 FD 05 00 00 00 00

0x10: 60 00 00 00 99 10 21 17 FF FF FF FF FF FF FF FF

0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF

WIC Slot 1:

DSL SAR (ADSL)

Hardware Revision : 2.2

Part Number : 73-4771-07

Board Revision : A0

Deviation Number : 0-0

Fab Version : 05

PCB Serial Number : JAB05370J60

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : WIC-1ADSL=

--More-- Product (FRU) Number : WIC-1ADSL=

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 2E 41 02 02 82 49 12 A3 07 42 41 30

0x10: 80 00 00 00 00 02 05 C1 8B 4A 41 42 30 35 33 37

0x20: 30 4A 36 30 03 00 81 00 00 00 00 04 00 FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

how i make to the ios detect my WIC-1ADSL

you know hoe i make this setup ??

please i waiting your return

beasystem

fribook@gmail.com

thank you

Re: WIC-1ADSL and 3640

Hello,

the vast majority of the time that I have seen a CIsco router not recognize an ADSL card it has been because if a bug. I recommend that you downgrade to a different 12.3 version than the one you are running. You may have to expereiment with the versions but I believe that is the thing to try at this point.

Hope this helps.

Please remember to rate all replies

New Member

Re: WIC-1ADSL and 3640

Hello

travis-Denis

thank you

i try find the difefrent 12.3 bersion to download

and i tru again plug the wic-1adsl to see if the new ios detect it when i get show ver..

whats the version you use cisco 3640 ?

im have the version 12.4.7 and it no detect wic-1adsl i too try 12.4.5a. too no detect it - plug it in slot 0 module 1E 2W w0

you have ideia what can be this problem ??

im gratefull

thank you

beasystem

fribook@gmail.com

nice day

Re: WIC-1ADSL and 3640

I thought from your original post you were running 12.3 but it seems that you are runnnig 12.4 correct? I would start here

http://www.cisco.com/cgi-bin/Software/Iosplanner/Planner-tool/iosplanner.cgi?get_crypto=&data_from=&hardware_name=3640&software_name=&release_name=12.2.34&majorRel=12.2&state=:RL:HW&type=General%20Deployment

with a 12.2 GD release and work my way up

Hope this helps.

Please remember to rate all replies

Re: WIC-1ADSL and 3640

Hello,

not sure if anybody has already mentioned this, but the WIC-1ADSL is not supported in the NM-2E-2W:

WIC-1ADSL

3600

Supported in:

NM-1FE1R2W

NM-1FE2W

NM-2FE2W

NM-2W

Not supported in:

NM-1E1R2W

NM-1E2W

NM-2E2W

So you need to install it in either of the supported modules.

Regards,

GNT

New Member

Re: WIC-1ADSL and 3640

Thank you

im purchase the new module NM-1fe2w to plug the wic-1adsl

--------------------

now can you help me how i make to update my memory flash 4MB i have 2 16MB flash total = 32mb flash i removed the 1 4mb in when o power the cisco it enter rammon 1> whats i need make now i have the IOS 12.4.7 how make to setup rammom1 > and i upload the my IOS 12.4.7 ok.. thank you

beasystem

04/29/06

New Member

Re: WIC-1ADSL and 3640

hello globalnettech

thank you im purchase new module NM-1FE2W

now you can explain me because i received this Error Message

%LINK-4-NOMAC : A random default MAC address of [enet] has

been chosen. Ensure that this address is unique, or specify MAC

addresses for commands (such as 'novell routing') that allow the

use of this address as a default.

how i make to setup it correct ?

whats the command i use to configure this MAC address ?

please help me urgent

im gratefull

thank you

beasystem

05/11/06 8.31 pm

New Member

Re: WIC-1ADSL and 3640

how I upgrade the System Bootstrap, Version 11.1(20)AA2, EARLY. 3640 DRAM Config

Travis-Denni

hello

how are you..

can you help me

how i make to upgrade my verison 11.1.(19)AA

can you send pass to pass setup

to this version to new this version 11.1.(20(AA2

System Bootstrap, Version 11.1(20)AA2, EARLY ... 3620/3640 DRAM Config

Addresses. ...

have you this file image this System Bootstrap, Version 11.1(20)AA2.

EARLY 3640

can send to my email fribook@gmail.com

im gratefull

thank you

beasystem

nice day

05/04/06 6:20 PM

New Member

Re: WIC-1ADSL and 3640

how I upgrade the System Bootstrap, Version 11.1(20)AA2, EARLY. 3640 DRAM Config

Travis-Denni

hello

how are you..

can you help me

how i make to upgrade my verison 11.1.(19)AA

can you send pass to pass setup

to this version to new this version 11.1.(20(AA2

System Bootstrap, Version 11.1(20)AA2, EARLY ... 3620/3640 DRAM Config

Addresses. ...

have you this file image this System Bootstrap, Version 11.1(20)AA2.

EARLY 3640

can send to my email fribook@gmail.com

im gratefull

thank you

beasystem

nice day

05/04/06 6:20 PM

288
Views
0
Helpful
17
Replies