Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WIC-1ADSL Bad?

I have an older 2621 router with a WIC-1ADSL card installed. When I look at the card, all three lights (CD, LP, OK) are faint. The router is running the newest 12.3(26) IOS software (c2600-i-mz.123-26.bin). When I do a show interfaces command, the ADSL WIC does not appear, only my 2 Fa ports will show up. From my understanding the WIC is supported in 12.3. Could I have a bad WIC?

Here is the output from sh diag

WIC Slot 0:

DSL SAR (ADSL)

Hardware Revision : 2.3

Part Number : 73-4771-09

Board Revision : C0

Deviation Number : 0-0

Fab Version : 05

PCB Serial Number : FOC09154ULV

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Product (FRU) Number : PA-1C-P=

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 2E 41 02 03 82 49 12 A3 09 42 43 30

0x10: 80 00 00 00 00 02 05 C1 8B 46 4F 43 30 39 31 35

0x20: 34 55 4C 56 03 00 81 00 00 00 00 04 00 FF FF FF

0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

1 REPLY
Blue

Re: WIC-1ADSL Bad?

ADSL is only supported in some versions of IOS.

I recently ran into this with a 1841 and ended up using c1841-advsecurityk9-mz.124-15.T1.bin.

I tried the IOS feature tool, but it didn't even show the WIC-1ADSL as a WIC option for the 2621. The WIC spec sheet does say it works with the 2600 series.

Please rate helpful posts.

Dave

151
Views
0
Helpful
1
Replies
CreatePlease to create content