Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-1ADSL connection to AT&T?

Does anyone have a template config to share? This is my first time setting DSL and it does not want to work. Carrier is AT&T/SBC in Reno Nevada. My ATM0/0/0 is up/up but I am not receividng packets

4 REPLIES
New Member

Re: WIC-1ADSL connection to AT&T?

This worked for me: (verizon was the carrier)

hostname ADSL

!

vpdn enable

no vpdn logging

!

vpdn-group pppoe

request-dialin

!

protocol pppoe

!

interface FastEthernet0

ip address 10.92.1.182 255.255.255.0

ip nat inside

!

interface ATM0

no ip address

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

hold-queue 224 in

!

interface ATM0.1 point-to-point

pvc 0/35

pppoe-client dial-pool-number 1

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

ppp authentication pap chap callin

ppp chap hostname (scrubbed)

ppp chap password (scrubbed)

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 dialer1

ip http server

ip pim bidir-enable

!

access-list 1 permit 10.92.1.0 0.0.0.255

!

end

New Member

Re: WIC-1ADSL connection to AT&T?

Thanks! That did the trick for me. I was using the VCI/VPI pair they gave me on their Speedstream modem which would function there.

When I changed to 0/35 it worked.

Silver

Re: WIC-1ADSL connection to AT&T?

check your NAT...commands are on place??

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 dialer1

access-list 1 permit 10.92.1.0 0.0.0.255

Regards,

Dharmesh Purohit

New Member

Re: WIC-1ADSL connection to AT&T?

Thanks for the suggestion, it was my VCI/VPI setup. I had been using the pair issued by AT&T. When I changed to 0/35 it deciced to work. Go figure.

148
Views
0
Helpful
4
Replies