Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-1DSU-T1-V2 not showing up as Interface S1/0 on 2610

We have a Cisco 2610 router which only handles one T1 right now. We wanted to add a second T1. So we got a new card WIC-1DSU-T1-V2 and plugged that in W1 slot.

When I run show diag I can see the card but it does not appear on the running configuration.

The other card: WIC-1DSU-T1 right now it is working just fine.

How can I use the WIC-1DSU-T1-V2 on this router?

Here it is what I get

gw#show version

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IO3-M), Version 12.3(5f), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Fri 12-Aug-05 13:29 by ssearch

Image text-base: 0x80008098, data-base: 0x80D239EC

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

gw uptime is 1 hour, 24 minutes

System returned to ROM by reload

System restarted at 12:33:13 EST Mon Feb 18 2008

System image file is "flash:c2600-io3-mz.123-5f.bin"

cisco 2610 (MPC860) processor (revision 0x202) with 61440K/4096K bytes of memory

.

Processor board ID JAB032000AT (601560906)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

2 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

-------------------------------------------------

gw#show diag

Slot 0:

C2610 1E Mainboard Port adapter, 3 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 2.2

PCB Serial Number : JAB032000AT (601560906)

Part Number : 73-2839-12

RMA History : 00

RMA Number : 0-0-0-0

Board Revision : A0

Deviation Number : 0-0

EEPROM format version 4

EEPROM contents (hex):

WIC Slot 0:

FT1 BT8360

Hardware revision 1.3 Board revision C0

Serial number 16814057 Part number 800-03279-03

Test history 0x0 RMA number 00-00-00

Connector type Wan Module

EEPROM format version 2

EEPROM contents (hex):

0x20: 02 11 01 03 01 00 8F E9 50 0C CF 03 00 00 00 00

0x30: 60 00 00 00 99 10 29 01 FF FF FF FF FF FF FF FF

WIC Slot 1:

FT1 PMC4351

Hardware Revision : 1.2

PCB Serial Number : FOC11491PSV

Part Number : 73-8346-05

Board Revision : A0

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Deviation Number : 0-0

Product (FRU) Number : WIC-1DSU-T1-V2

Top Assy. Part Number : 800-22193-03

CLEI Code : IPUIAPRRAA

EEPROM format version 4

EEPROM contents (hex):

Slot 1:

Ethernet Port adapter, 1 port

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision F0

Serial number 27264352 Part number 800-02026-03

FRU Part Number: NM-1E=

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

gw#show running-conf

interface Ethernet0/0

ip address 192.168.1.1 255.255.255.0

half-duplex

no keepalive

!

interface Serial0/0

ip address 64.148.137.78 255.255.255.252

ip access-group 105 in

fair-queue 64 256 0

service-module t1 timeslots 1-23

!

interface Ethernet1/0

description "Connected to Internal LAN"

ip address 10.10.10.1 255.255.255.0

half-duplex

no keepalive

4 REPLIES
Silver

Re: WIC-1DSU-T1-V2 not showing up as Interface S1/0 on 2610

this can be the IOS issue try to switch over to another ios

regards

shivlu

Re: WIC-1DSU-T1-V2 not showing up as Interface S1/0 on 2610

The WIC-1DSU-T1-V2 is supported only on the 2600XM series

http://www.cisco.com/en/US/prod/collateral/routers/ps221/product_data_sheet09186a00801a9184.html

HTH

Narayan

Hall of Fame Super Silver

Re: WIC-1DSU-T1-V2 not showing up as Interface S1/0 on 2610

Gentian has posted this same question on the LAN Switching and Routing forum where it has generated quite a few responses (which include both suggestions made here). I suggest that any further discussion of this question be consolidated in the LAN forum.

HTH

Rick

New Member

Re: WIC-1DSU-T1-V2 not showing up as Interface S1/0 on 2610

That is right. I thought WAN it would be a more appropriate place than LAN to post such a question.

929
Views
0
Helpful
4
Replies
CreatePlease login to create content