Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

bjw Silver
Silver

WIC-1DSU-T1-V2 remote loopback diasble

In the recent past we've had at least 2 distinct T-1 issues with 2 separate 2811's running 12.4(13d), using WIC-1DSU-T1-V2 modules.

When our T-1 telco provider did intrusive testing on a suspect/down t-1 line, they claim to have cleared issues and the lines come up on their NIUs, but our remote 2811s show the service module in remote initiated loopback, status unkown.

It takes a clear service-module s0/0/0 to reset the loopback error and get an up/up status.

In 12.4(13d) the service-module t1 remote loopback all command defaults to enabled.

Reading the command docs there's a caveat mentioned that disabling the remote loopback function on the interface does not necessarily stop telco providers from looping up to the WIC-1DSU-T1-V2 module when framing is set to ESF, which is what we use.

We first discovered problems with the V2 WIC in the 12.4.(10b) code. We had similar issues to the loop test problems described above, except that a show service module s0/0/0 command burped an IOS traceback error bug.

After upping the IOS ver that problem cleared.

We are considering disabling the remote loopback function, but are still wary of the caveat that hints that telco initiated remote loopbacks may still be possible.

Any other experiences/thoughts are greatly appreciated.

Bill

369
Views
0
Helpful
0
Replies