Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WIC 2T card line flaps up and down

Hi,

We have seen very particular problem with WIC- 2T cards. These cards operate properly when G.703 and V.35 modems of 2 Mbps are connected to WIC 2T cards. ( RAD , Attrie ,Ascom ). But when we connected Tellabs 8110 modems ( 2 MBPS ) provided by service provider, protocol flaps up and down and never stabilises. WIC 2T card board version is A0 , B0 and J0. Some times same board versiion works ok and with same board version ( A0 ) it didnt work. Any clocking commands can be given so that protocol will synchronise with modems given by service provider.

Is there any board version problem or any settings are to be done in modems (MLLN type ). The interface configuration is very simple encap is default, bandwidht 2048, and ip address.

Another problem is protocol is up but no ping is successful

Has any one seen such problem with WIC-2T.

Thanks in advance !

Subodh

1 ACCEPTED SOLUTION

Accepted Solutions

Re: WIC 2T card line flaps up and down

Hie Subodh,

If everything else is correctly configured, just try giving command

invert txclock on the interface

3 REPLIES

Re: WIC 2T card line flaps up and down

Hie Subodh,

If everything else is correctly configured, just try giving command

invert txclock on the interface

Community Member

Re: WIC 2T card line flaps up and down

Hi,

Ananddiwakar,

Thanks a lot it worked !

Subodh

Re: WIC 2T card line flaps up and down

Glad to hear that Subodh.

161
Views
0
Helpful
3
Replies
CreatePlease to create content