Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WIC-4ESW 4-Port

Hi,

I have cisco 1720 router that was previously installed with a serial interface. The router is used to connect to an ISP leased line. As the ISP changed his equipment, I now need to install a WIC-4ESW 4-Port into my router. So I would like to know which ios version I would exactly need in order to have the card recognized and working. I also need to be able to configure encapsulation.

Thx for your help

5 REPLIES
Bronze

Re: WIC-4ESW 4-Port

Here is a link for what you need:

WIC-4ESW

http://www.cisco.com/en/US/products/hw/routers/ps221/products_data_sheet09186a00801c749d.html

Requires: IP or IP Basic

First Software: Cisco IOS Software Release12.3(2)XC (this is an early deployment release that will merge into Cisco IOS Software Release 12.4T)

New Member

Re: WIC-4ESW 4-Port

Hi Stephane,

The HWIC-4ESW isnt supported in the 1700 Series. The linked sheet shows the platforms that it is supported in.

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

The WIC-1ENET might do the job for you though.

Have a look here:

http://www.cisco.com/en/US/products/hw/routers/ps221/products_data_sheet09186a0080088714.html

HTH

Kevin

Bronze

Re: WIC-4ESW 4-Port

Kevin,

Stephanie has a WIC-4ESW, not a HWIC-4ESW. The WIC-4ESW is support in her platform.

Bret

New Member

Re: WIC-4ESW 4-Port

Bret,

Well spotted, my mistake!

Kevin

Bronze

Re: WIC-4ESW 4-Port

No problem! I had to check myself again to see if I overlooked that. Wouldn't have been the first time for me!

707
Views
0
Helpful
5
Replies
CreatePlease to create content