Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WIC Configuration help

I have two locations 1 Seattle 1 Houston,

Houston Router 3725

Seattle Router 3825

I have the FastEhternet 0/0 configured with an ip of 10.100.X.254 mask 255.255.0.0

the Serial0/0 Configured with IP 10.101.X.254 mask 255.255.255.0

I get an error someting to the affect %X.X.X.X overlaps the fastethernet port

when I hit enter.

Ideas

6 REPLIES
New Member

Re: WIC Configuration help

Can you try this:

Fastethernet: 192.168.1.254 mask 255.255.255.0

Serial: 10.100.1.254 mask 255.255.255.252

New Member

Re: WIC Configuration help

Hi,

I assume you use 10.100.1.254 mask 255.255.0.0 for your FE. So the total available subnet you can use is 10.100.0.1 - 10.100.255.254. This is a huge subnet, I would suggest you lower down it to 255.255.255.0 if you do not require that big subnet.

As for the Serial, I assume you are using 10.101.1.254/255.255.255.0

FYI, most point-to-point link just require not more than 2 host, so please use 10.101.1.254/255.255.255.252. (other available IP is 10.101.1.253). It just my opinion.. you can still use 255.255.255.0 if you want. :-)

Note: there is a good online subnet calculator you can use --> http://www.subnet-calculator.com/

Hope it help.

Thanks.

New Member

Re: WIC Configuration help

Chris -

thaks for the help. no love yet I am going to include both run configs

Thanks for any help you can provide

Housotn:

Building configuration...

version 12.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

hostname X

boot-start-marker

boot-end-marker

ip cef

ip domain name X.com

ip audit po max-events 100

interface FastEthernet0/0

ip address 10.100.1.254 255.255.0.0

duplex auto

speed auto

interface Serial0/1

ip address 10.101.X.254 255.255.255.252

ip access-group 100 in

ip access-group 100 out

encapsulation ppp

service-module t1 clock source internal

ip http server

ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1

ip route 10.10.0.0 255.255.255.0 Serial0/1

access-list 100 permit tcp any any log

access-list 100 permit udp any any log

access-list 100 permit icmp any any

access-list 100 permit ip any any

end

Seattle

Building configuration...

Current configuration : 2306 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname X

logging buffered 51200 warnings

enable secret 5 $1$oQKz$UT.TBMuajHknOST36UcgO.

ip domain name X.com

interface GigabitEthernet0/0

ip address 10.10.X.10 255.255.255.0

duplex auto

speed auto

media-type rj45

negotiation auto

no mop enabled

interface Serial0/0/0

ip address 10.101.X.253 255.255.255.252

encapsulation ppp

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

!

ip http server

ip http authentication local

!

access-list 100 permit ip any any

access-list 100 permit tcp any any

access-list 100 permit udp any any

access-list 100 permit icmp any any

dialer-list 1 protocol ip permit

end

New Member

Re: WIC Configuration help

IDEAS?

New Member

Re: WIC Configuration help

real quick something else i discovered when i do a traceroute on the seattle location it tried to go out my other (working) T1

New Member

Re: WIC Configuration help

Hi,

1) Housotn router config.

- why access-list 100 implement in s0/1 since the acl is allow all? Are you trying to see the traffic flow ?

- you do not need "ip route 10.10.0.0 255.255.255.0 Serial0/1" because the default route will take care of it

What do you mean "you discovered traceroute on other (working) T1" ? Does it mean in seattle router have others WAN link?

Rgds,

Christopher

123
Views
0
Helpful
6
Replies
CreatePlease to create content