Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WS-X6148A-GE-TX not regognised

My 6513 Switch is running IOS version 12.2(17d)SXB11a with Sup 720. When I insert the WS-X6148A-GE-TX module it seems not to be recognized by the IOS yet the release notes tell me it should work.

Has anybody experienced this and can you please refer me to any Cisco doc.

Thanks!

2 REPLIES
Hall of Fame Super Blue

Re: WS-X6148A-GE-TX not regognised

Hi Walter

According to these release notes you need a minimum of 12.2(18)SXF.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html

Could you provide a link to where you are seeing a different minimum IOS.

Jon

Community Member

Re: WS-X6148A-GE-TX not regognised

Hello Jon

My mistake - you are right.

Thank you

162
Views
4
Helpful
2
Replies
CreatePlease to create content