Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WS-X6608-E1

DEar All,

Pls. confirm whether 6506E chassis support WS-X6608-E1 card?

If yes, any specific IOS ?

regds,

aman

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: WS-X6608-E1

Hi Aman,

Not a problem.

What I use is Cisco Software Advisor:

http://tools.cisco.com/Support/Fusion/FusionHCHome.do

I then click "Find software compatible with my hardware", then click "Select your hardware configuration manually". I entered your 6506 and the card into one of the slots, and it came up with the minimum versions of software.

I also looked for the Cisco Product Bulletin on the enhanced chassis here:

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_bulletin0900aecd8017a5e7.html

I noted on this page the sections that said:

? The new chassis are similar to existing 3-, 6-, and 9- chassis, with full support for all existing supervisors, line cards, switch fabrics, and even software releases.

? The new chassis are backward-compatible with all existing software versions (details in the software requirements table). Future software releases will be available to enable new features, such as new power supplies.

Hope this was helpful.

Michael.

4 REPLIES
Bronze

Re: WS-X6608-E1

Hi Aman,

This card will run in all 6506 and 6506-e switches (the 6506-e is backwards compatible with everything the 6506 runs).

Specific IOS would be 12.2(17d)SXB10 or 12.2(18)SXD6 which are the recommended minimum releases according to software advisor.

Hope this helps,

Michael.

New Member

Re: WS-X6608-E1

DEar Michael,

Thanks a lot for the information...Can I get any supporting document on Cisco site?

regds,

Aman

Bronze

Re: WS-X6608-E1

Hi Aman,

Not a problem.

What I use is Cisco Software Advisor:

http://tools.cisco.com/Support/Fusion/FusionHCHome.do

I then click "Find software compatible with my hardware", then click "Select your hardware configuration manually". I entered your 6506 and the card into one of the slots, and it came up with the minimum versions of software.

I also looked for the Cisco Product Bulletin on the enhanced chassis here:

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_bulletin0900aecd8017a5e7.html

I noted on this page the sections that said:

? The new chassis are similar to existing 3-, 6-, and 9- chassis, with full support for all existing supervisors, line cards, switch fabrics, and even software releases.

? The new chassis are backward-compatible with all existing software versions (details in the software requirements table). Future software releases will be available to enable new features, such as new power supplies.

Hope this was helpful.

Michael.

New Member

Re: WS-X6608-E1

thanks...

237
Views
0
Helpful
4
Replies
CreatePlease to create content