Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Application Fault occured.

Dear All,

Recently , i got some error from Both ironport Web And Email Appliances as follows.

For Email

______________

The Critical message is:

An application fault occurred: ('snmp/ipmi_handlers.py _handle_fan_result|370', "<type 'exceptions.ValueError'>", "invalid literal for int() with base 10: 'no reading'", '[_coro.pyx coro._coro._wrap1 (coro/_coro.c:8477)|757] [egg/interface_controller.py poll_ipmi|1409] [snmp/hardware.py update_sensors|89] [snmp/ipmi_handlers.py update_sensors|609] [snmp/ipmi_handlers.py _parse_sensor_lines|583] [snmp/ipmi_handlers.py _handle_fan_result|370]')

Version: 7.6.3-019

Serial Number:

Timestamp: 06 Nov 2013 10:54:31 +0300

For Web

_____________________

The Critical message is:

An application fault occurred: ('snmp/ipmi_handlers.py _handle_fan_result|370', "<type 'exceptions.ValueError'>", "invalid literal for int() with base 10: 'no reading'", '[_coro.pyx coro._coro._wrap1 (coro/_coro.c:8442)|757] [egg/interface_controller.py poll_ipmi|1236] [snmp/hardware.py update_sensors|89] [snmp/ipmi_handlers.py update_sensors|609] [snmp/ipmi_handlers.py _parse_sensor_lines|583] [snmp/ipmi_handlers.py _handle_fan_result|370]')

Product: Cisco IronPort S370 Web Security Appliance

Model: S370

Version: 7.5.1-201

Serial Number:

Timestamp: 03 Nov 2013 15:52:26 +0300

To learn more about this alert, please visit the Cisco IronPort support Web site.

Actually, this error we are getting from both Email and web appliances from different customers .  Both Email and web Customer is sending the same error. is any other got this same error alert???

  • Web Security
Everyone's tags (2)
6 REPLIES
Cisco Employee

Application Fault occured.

Hello Fayz,

This is a known defect#CSCzv78353 on our end and has been addressed in 7.7 version of AsyncOS for WSA.

Regards,

Puja

New Member

Application Fault occured.

Dear Pooja,

I tried to search for the Bug ID you  given in cisco bug search tool kit, i got the below error for this bug.

I need to inform this customer with a valid prrof!! how can i??

Cisco Employee

Application Fault occured.

Hello Fayz,

I apoligize there were multiple duplicates for the same issue, here is the bug number that you can see using the bug tool

CSCzv78978 and according to this bug, this has been resolved in 7.5.2

Regards,

-Puja

New Member

Application Fault occured.

Dear Puja,

Thank you for updating me about this issue . But in bug it is not mentioned about the fixed version. Also, i got the same error from ESA  version 7.6.3-019 as well.

New Member

Hi pmahapat,

Hi pmahapat, I got same problem with 7.6.3-019 in C370, need your advice....
New Member

Got the same too at a C370 w/

Got the same too at a C370 w/ 7.6.3-019.

Guess it will be needed to open a case to verify if it's solved at 8.0.1-023.

910
Views
0
Helpful
6
Replies