Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
New Member

authentication keeps prompting - idle time out

hi,
just a query if anyone here experienced this kind of behavior or is this normal on the default idle time of the browser.


i have wsa 650 and already configured on ldap , its working pretty fine.

my question is: is there a default idle time on the proxy to prompt again the authentication?
is there a default time out on idle time on the browser before a user gets prompted with the credentials?

pls help..

thank you

3 REPLIES
New Member

Re: authentication keeps prompting - idle time out

There is a default idle time out of 60 minutes on the Ironport proxy, which is configurable through the CLI under "fullwsaconfig > prox.etc > maxTransparentAuthTtl". It controls when the browser will be re-challenged for authentication.

New Member

Re: authentication keeps prompting - idle time out

hi khoa,
do you mean this is not applicable to wsa with forward proxy mode config?

or this is across deployment mode.

mine is deployed in forward proxy mode

New Member

Re: authentication keeps prompting - idle time out

since this setting relates to ip to user mapping or cookie time, then it should apply to all proxy mode.

Some browser also have credential caching, so it might not matter for some clients with explicit proxy settings, varies by browers or settings done to them.

307
Views
0
Helpful
3
Replies
作成コンテンツを作成するには してください