Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Context Directory Agent VM Requirements

The CDA installation guide has a few undocumented issues around the vmware requirements. I have ran into issues that are documented on the forums such as the scsi controller and the nic settings.

here is a thread of the lsi controller that must be selected for the CDA installation to run -

https://supportforums.cisco.com/thread/2235247

Also the nic adapter is not detected if I choose to use anything other than flexible. Is this a bug in CDA?

Thanks,

Tarik Admani
*Please rate helpful posts*       

Tarik Admani *Please rate helpful posts*
2 REPLIES

Context Directory Agent VM Requirements

It is documented to use CentOS 4/5/6 32-bit...

That OS defaults to Flexible nic and LSI Logic Parallel on vSphere 5.0...

Context Directory Agent VM Requirements

Ken,

Thanks for your help. My customer has other nics that they build their virtual machines and it was a little challenging in understanding if the flexbile adapter must be selected since the documentation only covers the OS used for the install.

Thanks,

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*
452
Views
5
Helpful
2
Replies
CreatePlease login to create content