Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Cisco Employee

[CVE-2014-3566] SSL Padding Oracle On Downgraded Legacy Encryption (POODLE) Vulnerability

Cisco is aware of the reported vulnerability and is currently investigating this report.  Cisco is evaluating products to determine their exposure to this vulnerability.

Cisco has issued an official PSIRT notice for the SSL Padding Oracle On Downgraded Legacy Encryption (POODLE) Vulnerability

Please refer to the following information, as provided from our Product Security Incident Response Team (PSIRT):

SSL Padding Oracle On Downgraded Legacy Encryption (POODLE) Vulnerability

Complete information about reporting security vulnerabilities in Cisco products, obtaining assistance with security incidents, and registering to receive security information from Cisco is available on Cisco.com at:

http://www.cisco.com/web/about/security/psirt/security_vulnerability_policy.html 

This web page includes instructions for press inquiries regarding Cisco Security Advisories. All Cisco Security Advisories are available at:

http://www.cisco.com/go/psirt

194
Views
0
Helpful
0
Replies
CreatePlease to create content