Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Ironport Web Access

Having this strange problem accessing the web portal of my management interface. The appliance will not respond to the request.... connections get refused. The problem exists only on the management interface.... the data interface continues to process the URL request from clients. Pings from a system outside the management interface's subnet fail.... pings from a system within the same subnet of the management interface are successful, though request for the management portal fail within the same subnet.

The only way that I can get to the web portal is if I directly connect the management interface to a computer's network card, bypassing any switching or routing device. I have reconfigured the management interface with a different ip address on a different subnet, but that resulted in the same problem behavior.

Any ideas as what could be the culprit here.....

Thanks -

Everyone's tags (4)
Cisco Employee

Ironport Web Access


Have you checked from which port the WSA management service is running on? Go to Network > Interfaces from the GUI menu. Also checked if the traffic from the ports specified for accessing WSA is allowed in your network.



New Member

Ironport Web Access

Its using the M1 (management) port. There are no security configurations that would block access to the ports configured, which are the default port options.

This actually worked before and for reason access started getting blocked or denied. No routing, acces-list or policies were added. So not too sure.

Cisco Employee

Ironport Web Access

If everything is in default settings. The M1 interface can be accessed via port 8080 and port 8443 using HTTPS.

When ping is still responsive, the issue could be on the port communication. Have you tried running telnet on the client in the same subnet to IP address of the M1 interface on the communication port set in the WSA (8080 and 8443)?

If the telnet test failed on both ports, it could indicate something in your network is blocking it.