Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ironport WSA and Windows 8 Store

With all client http and https connections being redirected via WCCP, we cannot download any Apps from the windows store.  Is there any recommend solution to this issue at this time?

4 REPLIES

I called TAC on this issue a

I called TAC on this issue a while back.

We created a custom category, put this site into it:    .dl.ws.microsoft.com

and set it for pass through.

 

 

New Member

Thanks for the response.  I

Thanks for the response.  I tried your solution but I still can't download any apps.    I get an error message that includes error code 0x80240437 and says it can't download.

in my case I also have the

in my case I also have the Windows Update set not to authenticate...

grep the acccess log for the IP of the Win81 box and see what's being blocked.

In the CLI.

wsav1> grep

Currently configured logs:
1. "accesslogs" Type: "Access Logs" Retrieval: FTP Poll
2. "amp_logs" Type: "AMP Engine Logs" Retrieval: FTP Poll
3. "authlogs" Type: "Authentication Framework Logs" Retrieval: FTP Poll
4. "avc_logs" Type: "AVC Engine Logs" Retrieval: FTP Poll
5. "bypasslogs" Type: "Proxy Bypass Logs" Retrieval: FTP Poll
6. "cli_logs" Type: "CLI Audit Logs" Retrieval: FTP Poll
7. "configdefragd_logs" Type: "Configuration Logs" Retrieval: FTP Poll

... <snipped>Enter the number of the log you wish to grep.

[]>                                         <--by default, 1 is access logs

Enter the regular expression to grep.
[]> 172.16.1.54

Do you want this search to be case insensitive? [Y]> y

Do you want to search for non-matching lines? [N]> n

Do you want to tail the logs? [N]> y

Do you want to paginate the output? [N]> n

Press Ctrl-C to stop.

Then I tried to use the store... dig into the output and you'll see what's not making it through...

Or make TAC do it... 

 

New Member

did you get this working,

did you get this working, having similar issue with websense and all the trouble shooting is pointing to WCCP redirect. will be updating the ASA to see if it fixes the issue.

currently on 9.1.1

255
Views
0
Helpful
4
Replies