Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

M170 configuration master error

We are trying to set up an M170 to ultimately manage 2 ironport devices (only one in production environment right now.) Both devices have been upgraded to the latest AnySync OS version.

 

When I try to create a upload a config file to be the 7.1 confiuration master, it fails with the following error code: 'Element 'gui_session_timeout' not allowed here at Unknown:164:24 Text: 1800'

The config file I am wanting to use as the master is the current config from the production S370.

Has anyone come across this before, or am I doing something wrong?

Thanks,

Mike C

  • Web Security
2 REPLIES

M170 configuration master error

Michael,

If the M series box is upgrade enough to support 7.7.0 (latest build of Async OS for WSA), the 7.1 master is a 7.1.4  master.  See page 3 of the following document:

http://www.cisco.com/en/US/docs/security/security_management/sma/sma_all/SMA-ESA-WSA_Compatibility.pdf

Is your S370 7.1.4?

Your other option is to go find that part of the config in the XML and just edit it out, and try the upload again.   It will take a partial config, then you can make sure the 7.1 master is ok, and then push it up to the 7.5/7.7 configs, and push that to the the new boxes...

Ken

New Member

M170 configuration master error

Thanks for the pdf Ken.  It turns out, on the M170, I was trying to use the 7.1 configuration master, instead of 7.5.  I was able to pull the config in, and will publish it tonight.

Thanks,

Mike C

353
Views
0
Helpful
2
Replies
This widget could not be displayed.