Cisco Support Community
Community Member

s370 LDAP - Novell

I am trying to create an authentication realm in our s370.

I am trying to LDAP with a Novell server, but I keep getting an error "unable to fetch

user information - check base DN and user query". I have other hardware that uses LDAP with this same Novell server, so I know it's nothing on the Novell side. I have used some LDAP browsers, and I believe the syntax is correct, but still getting same error.

I would appreciate any assistance,


Community Member

Re: s370 LDAP - Novell

I configured this yesterday, and it worked.

as Base dn i chose the highest level (o=...)

as user name attribute i chose cn (should normally work).

be sure to use a bind dn user with the correct rights (try it with the admin to be sure you have no problems there), and use the whole context (cn=...,ou=... etc.)

Community Member

Re: s370 LDAP - Novell

I have base DN: o=xx

user name attribute: cn

User filter query: none

Bind DN: cn=admin,ou=xx,o=xx

Password: admin pwd

I get failure: Unable to fetch uerDN information from server'xx.xx.xx.xx'. Please check the base dn, user name attribute and user filter values.

I have some juniper hardware using the the above base DN and bind DN credentials.

I would appreciate any assistance.

Community Member

Re: s370 LDAP - Novell

i have no problems with these settings.

It seems strange that it works with the juniper, but not the ironport.

sorry, i didn't see that before.

CreatePlease to create content