Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
New Member

Why can't I see usernames and/or mahcine names in reports?

We are demoing the 650 web content filter, and really like them for the blocking, but for some reason we aren't seeing the usernames or machine names in reports, only IP addresses of the users machines. Did I set this up wrong? I set it for authentication using ntlmssp, but I dont know if it is working correctly... Can someone help please? Thanks! John Truxton

3 REPLIES
New Member

Re: Why can't I see usernames and/or mahcine names in reports?

John,

If the WSA knows the username, it will be logged in the reports. It's possible that you are matching rules that do not require authentication or perhaps the authentication isn't working correctly?

Check the access logs to verify that the usernames are present.

If authentication isn't working or if the names are present in the access logs, it's recommended that you contact support for a deeper analysis of the issue.

New Member

followup top the issue

Hey guys, just a followup, turns out that when using authentication, don't use the "Cookie" option, that seems to cause problems... also, don't use a FQDN on the Transparent Authentication Redirect Hostname :)

We have it working very well now...

New Member

Re: Why can't I see usernames and/or mahcine names in reports?

In order for transparent authentication to work correctly (SSO), you must use a DNS resolvable, single word hostname.

Cookie authentication should work as long as the client browsers are acceptable and sending cookies correctly.

There is very little that can go wrong with IP credential cache, as long as you are in a static IP environment.

148
Views
0
Helpful
3
Replies
CreatePlease to create content