Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

a problem with WAAS mobile client

The customer has a problem with WAAS mobile client. When he disabled WAAS mobile client - all is working, but http is not working.:-( On the server the accelerated networks are configured.The browser send the http request, but the response is not received:-( For other clients it is working. Thank you for help.

2 REPLIES
Cisco Employee

Re: a problem with WAAS mobile client

Couple of questions:

What version of Server you are running?

What is the client OS?

Do you see the problem even after you reload the clent?

Are all clients running the same OS? are all client on the same network/subnet?

New Member

Re: a problem with WAAS mobile client

I have WAAS mobile server version 3.4.0.1460 on the Windows2003 server with SP1. Client OS is Windows XP. All clients who use WAAS mobile client have WinXP on their notebooks. All clients are on the same network. This client sees this problem when the waas client is active, disabled, and for now when the waas mobile client is uninstalled - it seems like waas mobile client changed registers for IE or FireFox - so all http answers are redirected to nonexisting waas mobile client:-(

Thank you

Roman

215
Views
0
Helpful
2
Replies