Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't access CD-ROM

Hi there,

An upgrade of my WAAS led to a corrupt install and I created a rescue CD but the CD won't boot.  I've tried creating multiple CDs and multiple software versions with no success.  I opened a TAC and they RMA'd the system, but I'm getting the same error on the new hardware as well!  I have a WAE512.

I never get the rescue options and the WAAS loads as it normally would.  I see lights on the CD drive and hear it spinning.  When I try to install from CD in CLI (copy cdrom install WORD WORD) I get this error:

cdrom_to_install: mount(cdrom): No medium found

Can't access CD-ROM.

Any suggestions? There's no way a brand new device is having the same CD rom issues as my previous device or that 5 rescue CD's could be bad.  And yes, I am burning the ISO image correctly and not just putting the ISO file on the CD.

Thank you

610
Views
0
Helpful
0
Replies