Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Can't open a session on WAAS integrated service module with NME-WAE-502-K9 on cisco 2811 router

Hi All

when i am trying to install Waas Network module NME-WAE-502-K9 at 2811 router i face a problem when trying to open a session on thr integrated service module as it takes too long time trying to open but no use as follows:

Router#service-module integrated-Service-Engine 1/0 session

Trying 10.52.55.253, 2066 ... Open

also i found that the status of the integrated service module is not stable as follows:

first

Router#service-module integrated-Service-Engine 1/0 status

Service Module is Cisco Integrated-Service-Engine1/0

Service Module supports session via TTY line 66

Service Module is trying to recover from error

Service Module heartbeat-reset is enabled

Service Module is in fail open

Service Module status is not available

second i applied reset by :

Router#service-module integrated-Service-Engine 1/0 reset

Use reset only to recover from shutdown or failed state

Warning: May lose data on the hard disc!

Do you want to reset?[confirm]

Trying to reset Service Module Integrated-Service-Engine1/0.

third got the following status

Router#service-module integrated-Service-Engine 1/0 status

Service Module is Cisco Integrated-Service-Engine1/0

Service Module supports session via TTY line 66

Service Module is waiting for registration message

Service Module status is not available

fourth it appears that:

Router#

Trying to shutdown Service Module Integrated-Service-Engine1/0

And finally i got this status

Router#service-module integrated-Service-Engine 1/0 status

Service Module is Cisco Integrated-Service-Engine1/0

Service Module supports session via TTY line 66

Service Module is trying to recover from error

Service Module status is not available

my router config is :

!

!

interface FastEthernet0/0

ip address 172.23.55.5 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface Integrated-Service-Engine1/0

ip address 10.52.55.253 255.255.255.252

service-module ip address 10.52.55.254 255.255.255.252

service-module ip default-gateway 10.52.55.253

no keepalive

!

!

ip forward-protocol nd

ip route 10.52.55.254 255.255.255.255 Integrated-Service-Engine1/0

no ip http server

no ip http secure-server

please help me with that

Mohammad Hamed

eng.m.hamed@hotmail.com

Everyone's tags (1)
2 REPLIES
Community Member

Can't open a session on WAAS integrated service module with NME-

I have same problem. I shutdown the module and reset it, it works.

Community Member

Can't open a session on WAAS integrated service module with NME-

Hi

can somebody advice the impact of "no keepalive " here ?

If i use keepalive command instead of "no keepalive " what would be the impact ?

Thanks

3278
Views
0
Helpful
2
Replies
CreatePlease to create content