Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco WAAD Deployment with Allot Netenforcer

Hi,

While deploying Cisco waas in inline mode with allot,I am facing interface issues.

Set up is like  router-->cisco waas-->allot-->l2 switch.

Can you pleas hep.

Regards

Ravi

3 REPLIES
New Member

Re: Cisco WAAD Deployment with Allot Netenforcer

Hi Ravi,

I've had interface issues with inline cards whenever there's a speed difference, ie. 100m vs 1gb, etc, with the LAN/WAN endpoints. I'm not sure what type of interfaces your Netenforcer uses, but the following link may be helpful.

http://conft.com/en/US/docs/app_ntwk_services/waas/wae/module/inline/installation/guide/17880fru.html#wp39911

You may need a crossover cable somewhere inline.

Hope this helps.

New Member

Cisco WAAD Deployment with Allot Netenforcer

Hi dear,

I will apreciate that you send the LINK again , becouse when I try to opened the link not reponse.

I have a same case the Ravi.

SW --> WAAS --> ALLOT --> ROUTER.

I need information about the issue when in the implementation is the ALLOT with the WAE.

New Member

Re: Cisco WAAD Deployment with Allot Netenforcer

Hi,

Yes there is challenge in placing the WAAS device in inline mode and its is not with waas but with any wan optimization device.

Best way is to use WCCCP mode and redirect some specific traffic . If everything goes well, you can redirect the complete subnet using WCCP mode.

Regards,

Ravi Kumar

Technical Specialist- ITS

GSM:+91-9810908415

555
Views
0
Helpful
3
Replies