Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco WAE registration problem

Hello,

I have a data centre WAE-574 using WCCP redirect. Behind a firewall I have the CM. In a remote location, +/- 600ms RTT, I have another WAE-574 in line mode. This was working perfectly until it was powered off. It lost all its config on recovery. I reloaded the config but cannot get it to register. The central-manager address is correct but when I enter 'cms enable' on the remote WAE it times out after several minutes. I have deleted the device from the CM.

If I check the data centre WAE with the "show stat conn" I can see sessions between the CM and remote WAE on port 443.

WADMZJA02#sh stat conn

Current Active Optimized Flows: 0

Current Active Optimized TCP Plus Flows: 0

Current Active Optimized TCP Only Flows: 0

Current Active Optimized TCP Preposition Flows: 0

Current Active Auto-Discovery Flows: 5

Current Reserved Flows: 10

Current Active Pass-Through Flows: 0

Historical Flows: 242

 

O-ST: Origin State, T-ST: Terminal State

E: Established, S: Syn, A: Ack, F: Fin, R: Reset

s: sent, r: received, O: Options, P: Passthrough

Local IP:Port Remote IP:Port Peer ID O-ST T-ST ConnType

xxx.xxx.xx.13:443 yyy.yyy.yy.77:43800 3c:4a:92:49:01:44 SrO Ss EXTERNAL SERVER

There is nothing I can find in the CM logs that relates to the remote WAE. Is this a timer issue ? Where can I see further diagnostics ?

Best regards

Stephen

Everyone's tags (2)
4 REPLIES
New Member

Re:Cisco WAE registration problem

Ntp server should be same

and on the firewall "inspect waas" command

Sent from Cisco Technical

rama adav

New Member

Cisco WAE registration problem

Hello,

Firewall is Palo-Alto. Both the data centre and remote WAE's are in front of the firewall and the central manager behind, Te data centre and CM work correctly. Both the data centre WAE and the remote WAE have synchronised clocks. The central manager and remote WAE can ping each other.

The only thing I can see is the inbound traffic from the remote WAE to the CM, The CM initiates the 443 session but then nothing happens. Could this be an SSL issue ?

Best regards

Stephen

New Member

Cisco WAE registration problem

Hello,

Just as a reminder. The remote WAE contacts the central manager via the data centre WAE. All incoming traffic from the branch is redirected via WCCP.

Should I take WCCP off for the registration ?

Best regards

Stephen

New Member

Cisco WAE registration problem

Hello,

The problem was WCCP. This was removed and the device registered and came online. However, When WCCP was re-enabled I now get the device going offline again. Is this an SSL issue between the 2 WAEs ?

2012 May 30 08:18:41 WAHKHK01 java: %WAAS-CMS-4-716058: ce(StatsTransmitter): Unable to contact CM [xxx.xxx.xx.13] for statistics reporting:unicorn.RpcException: Unmarshaled: 9001

WAHKHK01#sh cms info

Device registration information :

Device Id                            = 3829

Device registered as                 = WAAS Application Engine

Current WAAS Central Manager         = xxx.xxx.xx.13

Registered with WAAS Central Manager = xxx.xxx.xx.13

Status                               = Offline

Time of last config-sync             = Wed May 30 06:12:46 2012

CMS services information :

Service cms_ce is running

830
Views
0
Helpful
4
Replies
CreatePlease login to create content