Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CM's GUI stops working

Need some helps, please.

My CM is up and running for months, I have no problem to access CM via GUI but the GUI has stopped working today. 

Checked that I can PING and SSH to CM with no problem.

Also checked that CMS is enabled, Services cms_httpd is running and show service port indicates that port 8443 is running.  What else should I check?Have anyone seen and experienced this before?  How to relosve this?  I only have one CM in the network,(working on adding standby CM), anyhow, if I need to reload the CM in order to recover it, what are the impacts?

Thanks

Joe

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

CM's GUI stops working

Hi Joe,

All the errorlogs for the different processes are in the "errorlog" directory. The CMS ones are named "cms_log.x"

Regards

Daniel

4 REPLIES
Cisco Employee

CM's GUI stops working

Hi Joe,

To troubleshoot this, you will have to look at the CMS errorlogs. These logs are quite hard to read so it's probably best to open a TAC service request.

As for the reload, reloading the CM should not cause any impact to the rest of the devices.

Regards

Daniel

New Member

CM's GUI stops working

Thanks Daniel.  Where can we find the CMS errorlogs?  in what direcotry?

Regards,

Joe

Cisco Employee

CM's GUI stops working

Hi Joe,

All the errorlogs for the different processes are in the "errorlog" directory. The CMS ones are named "cms_log.x"

Regards

Daniel

New Member

CM's GUI stops working

Thank you very much Daniel!!!

848
Views
3
Helpful
4
Replies
CreatePlease to create content