Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Converting WAAS image from ACNS in WAE

I have WAE boxes with ACNS image and but need WAAS software to be installed. Please provide the procedure for changing the software.

Thanks,

Guru

12 REPLIES
New Member

Re: Converting WAAS image from ACNS in WAE

Guru,

Is it a network module or a wae box itself.

Regards.

dotun.

New Member

Re: Converting WAAS image from ACNS in WAE

Hi dotun,

It is a WAE box and running with ACNS software. Need to install WAAS software.

Thanks,

Guru

Cisco Employee

Re: Converting WAAS image from ACNS in WAE

Download the WAAS rescue CD from Cisco.com, then reboot the box with the disk in it. It should boot to the WAAS recovery menu. Run the following options: 2,3,5,7.

Refer to the following instructions...

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v4013/configuration/guide/maint.html#wp1105207

Thanks,

Dan

New Member

Re: Converting WAAS image from ACNS in WAE

Hi Dan,

I have the same issue but with a NME-WAE-502/K9, do you know how can it be done?

Regards,

memo

Cisco Employee

Re: Converting WAAS image from ACNS in WAE

New Member

Re: Converting WAAS image from ACNS in WAE

I'm having similar problems with some WAE-674s delivered with ACNS instead of WAAS. If I follow the above procedure and install the WAAS-4.1.3.55-k9-sysimg. When I reboot, after the booting kernel message it just re-enters the reboot cycle. Never actually coming up. Any ideas?

New Member

Re: Converting WAAS image from ACNS in WAE

Hi billybjo1,

I had the issue with NME-WAE-502/K9 and was following the instructions listed to recover the system software but had no success until a tried to upload an older version of WAAS.

My NME came with ACNS 5.5.7 and I was trying to change to WAAS WAAS-4.1.1b.15-K9.sysimg and the procedure was not working, then after a lot of tries with version 4.1.2, I tried with WAAS version WAAS-4.0.7.46-K9.sysimg and the procedure was succesful, I did nothing different but changing de WAAS version.

Once I had the WAAS with version 4.0.7, I ran the copy install commands but I call upon version 4.1.1 to not make an additional processs and it worked.

I am attaching the whole procedure.

Best Regards,

Memo

Cisco Employee

Re: Converting WAAS image from ACNS in WAE

I have seen similar issues when using the sys image for 4.1.x, but I have always found it better to reimage the WAE appliances with the recovery CD where ever possible.

If you are able to do that I would definitely advise using the CD over the sys image.

I know there was a software defect in the 4.1.1 code, the workaround was to use the sys image of 4.0.19 then upgrade to 4.1, but again, recovery cd will be your friend in this scenario.

New Member

Re: Converting WAAS image from ACNS in WAE

Thanks guys. I did try the recovery CD, about 5 times, each time also failed. It allows you to install the sysimg, but not the full img. Complains each time about there being no volume available. The recovery CD also has an option in the list about creating RAID, which won't work because of the volume error. However the system freely lets me rebuild using the ACNS recovery CD.

I'll think I'll have to try with an older version as stated, assuming a WAE-674 is supported in older versions.

New Member

Re: Converting WAAS image from ACNS in WAE

I had this same problem with a box delivered as an ACNS instead of WAAS.

The volume error is because on WAAS, the three drives in the 674 are RAID5 disk 0 while on ACNS it's RAID1 disk 1. The WAAS recovery disk will not delete the RAID array config in the controller and rebuild.

do a 'show disk detail' and you'll see the disk problem.

I think the solution would be to go into the BIOS of the RAID card and blow it away, then let the recovery CD rebuild it. But TAC didn't like that suggestion, instead resolved it via RMA...

New Member

Re: Converting WAAS image from ACNS in WAE

I've made some progress. If I use an older recvoery CD 4.0.x it works ok. 4.1.x won't work for some reason.

However if I now try to enable cms on the CM I get:

CM1(config)#cms enable

Generating new RPC certificate/key pair

Restarting RPC services

Registering WAAS Central Manager...

Invalid MAC address `'

register: Registration failed.

cms: unable to register node

FAILED to enable management services

Anyone seen this error?

New Member

Re: Converting WAAS image from ACNS in WAE

Ignore that last one. Seems the server must have a hardware "funny". Interface G1/0 will only come up when a cable is plugged into G2/0...wierd.

The other 674 works fine.

1765
Views
0
Helpful
12
Replies