Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

core wae and CM 4.4.5c and edge wae 4.2.3b

Just migrating our waas farm. Couldnt do a big bang cutover so thought of migrating the core first to 4.4.5c and later edge wae. At the moment both are in 4.2.3b. Did some testing in our lab and found there are no policies in the edge after i migrate our test core wae to 4.4.5c.

Attached is the error message. can we run 4.4.5c in core and 4.2.3b in edge is it compatible? please advise.                  

Everyone's tags (4)
1 REPLY
Community Member

core wae and CM 4.4.5c and edge wae 4.2.3b

The short answer to your question is yes, it should work. 

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/upgrade/guide/waas_upgrade-44.html#wp42479

"To upgrade a WAAS network to WAAS 4.4.x, the software version installed on the Central Manager (CM) must be equal to or later than the version installed on the other WAE network devices. For this reason, you must upgrade the Central Managers before you upgrade the rest of the WAE devices."

Cisco says to upgrade your CM first, and you should not have any issues.  I have followed this rull since 4.1.x and have never had an issue during an upgrade, through the roughly 12-14 times that I have upgraded everything, it usually takes me 2 days to get everything upgraded.

However, I have not tried on those specific versions.  My most recent upgrade, my CM is a 274 running 5.0.1 which was recently upgraded from 4.4.7.  I was able to upgrade most of my locations to 5.0.1 with 3 exceptions still running 4.4.7 and one location close to you at 4.3.1 which did not have any issues when I went to 4.4.5 and later to 4.4.7

434
Views
0
Helpful
1
Replies
CreatePlease to create content