Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failed to created RAID in WAE-7371-K9

hi all

we have cisco wae-7371-k9 , we wanna recreate RAID device using cd recovery. we booting on cd, and when we done with option numbers 2,3,5 succes but when we came on option 7, we cannot recreate RAID, it failed, following the log:

Installer Main Menu:

    1. Configure Network

    2. Manufacture flash (done)

    3. Install flash cookie

    4. Install flash image from network

    5. Install flash image from cdrom

    6. Install flash image from disk

    7. Recreate RAID device (WAE-674/7341/7371 only)

    8. Wipe out disks and install .bin image

    9. Exit (Eject and reboot)

Choice [0]: 7

Recreate RAID device option is selected

  All disk data will be lost.

  Are you sure you want to recreate RAID array? [n]: y

Saving random seed...

dd: opening `/state/random-seed': No such file or directory

  No volume groups found

Controllers found: 1

All data in logical drive 1 will be lost.

Deleting: logical drive 1 ("")

Command completed successfully.

Controllers found: 1

A selected physical drive is not available for use.

Command aborted.

Failed to create RAID Logical drive. (1,2)

   MODEL: OE7371

   FLASH: found, directory validated

  COOKIE: valid

   IMAGE: 4.3.5.7

FLASHDEV: /dev/sda

-------------------------

what's wrong with wae ?if we run command show disk detail, all hard disk detected

NO-HOSTNAME# sh disk det

RAID Physical disk information:

  disk00: Ready                      6SJ5Q4L8    286102 MB

  disk01: Ready                      JTWSEBWL    286102 MB

  disk02: Ready                      JTX0VYRL    286102 MB

  disk03: Ready                      JTX1470L    286102 MB

  disk04: Ready                      JTX1B9SL    286102 MB

  disk05: Ready                      JTX1B24L    286102 MB

RAID Logical drive information:

Mounted file systems:

MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%

Disk encryption feature is disabled.

can you help, what's the problem .?

is chassis or HDD error?

1 REPLY

Failed to created RAID in WAE-7371-K9

Budi,

Please turn off the unit, make sure you reseat the disks and then try the CD-recovery in the following way:

2,3, 5,8,7,8, remove the disk and 9

Please log the session then we can see how it went

Hope this helps!

Jorge

897
Views
0
Helpful
1
Replies