Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

mingetty problems with waas 4.1.7

HI all,

We have some wae-512, with sw-release 4.1.7-11. On one of them we notice the following errors

2012 Apr 30 08:57:24 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330027: Process with pid 5014 exits

2012 Apr 30 08:57:24 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330024: Service 'mingetty' exited normally with code 1

2012 Apr 30 08:57:24 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330032: Stopping service: 'mingetty'.

2012 Apr 30 08:57:24 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330048: DEBUG: respawn_count = 3, period: 26.410000

2012 Apr 30 08:57:24 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330040: Start service 'mingetty' using: '/ruby/bin/startminge

tty.sh' with pid: 5034

2012 Apr 30 08:57:32 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330027: Process with pid 5034 exits

2012 Apr 30 08:57:32 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330048: DEBUG: respawn_count = 4, period: 34.910000

2012 Apr 30 08:57:33 xxxxx-1310663e009 Nodemgr: %WAAS-NODEMGR-5-330040: Start service 'mingetty' using: '/ruby/bin/startminge

tty.sh' with pid: 5053

xxxxxxxxxxxxxx#sh processes | i mingetty

5034    S  10      0      0 (startmingetty.s)

Is there possibility to restart this service or anybody who has some solution ?

Greetz

352
Views
0
Helpful
0
Replies
CreatePlease login to create content