Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Thre is no response from WAE´s console

Hi,

I  received 3 new appliances (02 WAVE274 and 01 WAVE574). All these  equipments have the same problem: There is no response from console  port.

I  have a console cable that works fine in the console port of our router,  but when I put this console cable in the right serial port of the WAE,  there is no response from console (9600,8,N,1).

When I put a monitor in the video port I see the screen from a normal boot process (see the attached file).

There is no a configuration in these appliances. So, the telnet and web access is not enabled.

Could you please help me?

Thanks,

Teddy

3 REPLIES
Cisco Employee

Re: Thre is no response from WAE´s console

Hi Teddy,

If you see somehting coming out of VGA port on directly connected display, which means the unit is booting up. If you connect the console, you should see the same bootup process. if you see the bootup process from VGA but not thru console, I  suspect, it might be something with console cable or console settings.

Few options you may want to try:

1. Try using one of the cable that was shipped with WAVE device.

2. Try using differnet software. We use PUTTY on regular basis and it works fine with default settings.

3. Try changing console port settings to 9600 N 8 1 XON/XOFF

Hope this helps.

Regards.

Thre is no response from WAE´s console

I am having this same issue.

I have had 3 seperate NAM 2320 appliances sent to me because none of them seem to have a working console port.  I have tried using the cable that shipped with the NAM's .  I have tried using different emulation software for the serial connection.  I have tried different console cables.  I have rebooted the NAM's and I get nothing.  When I plug a monitor into the VGA port I can see everything fine.  Is there something wierd going on with appliances not having working console ports?

Cisco Employee

Thre is no response from WAE´s console

Hi Dustin,

Did you try with different console settings as suggested above in the post? If you can see everything in monitor then it means that device is booting up. Which software are you using? Can you try with putty ?

Regards,

Kanwal

1255
Views
0
Helpful
3
Replies
CreatePlease to create content