Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

Time 1hr behind in WCM GUI

Hi All,

I've updated the local clocks on all edge and core wae's. Have done the same on wcm wae. However, the gui is not showing the updated time on dashboard. still one hour out.

show clock from cli on all wae's displays correct time.

WAE512-001(config)#clock timezone Europe/London 0 0
Resetting offset from 0 hour(s) 0 minute(s) to 1 hour(s) 0 minute(s)
Standard Timezone: Europe/London will be used.
WAE512-001(config)#

!

show run | inc clock

!

clock timezone Europe/London 1 0

!

end

WAE512-001#show clock
Local time: Mon Apr 26 16:28:56 BST 2010  <<< correct time, but is 1hr out on gui - original traffic over time-last hour, and optimized traffic over time-last hour,
WAE512-001#

-----------------------------

thanks

4 REPLIES
Cisco Employee

Re: Time 1hr behind in WCM GUI

Ajaz,

Two things to check:

  1. Have you set the timezone on the Central Manager itself?
  2. Under the settings for each chart, you can select the time zone that the data is displayed relative to.  UTC is the default.  The other option is to use the time zone the CM is configure for (aka CDM Local Time).

Regards,

Zach

Silver

Re: Time 1hr behind in WCM GUI

Hey Zach.

In answer to your first qtn, as stated above I logged into the wcm cli and modified the timezone in the same way.

I know the settings button you are referring too. In the drop down there is an option for CE localtime on some of the wae's?. I've selected CDM, but was curious what the difference between the two was..?

I'll let you know what the outcome is from the changes i've made.

regards

Ajaz

Silver

Re: Time 1hr behind in WCM GUI

Zach,

Na - no good.

When I change that setting and logout, then log back in, it reverts back to UTC. See this:

https://supportforums.cisco.com/message/3015661#3015661

We're on 4.1.3 (build 55). Not sure what the associated ddts is but it will be an exact match.

If you, or anyone knows of any workaround - that would be appreciated.

regards

Ajaz

Cisco Employee

Re: Time 1hr behind in WCM GUI

Hi Ajaz,

Is the issue that the time is showing as UTC, or that the time isn't correct at all?

Zach

270
Views
0
Helpful
4
Replies