Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unable to register CMS

I can ping the WAE, WAE can ping CM. But I cannot enable CMS. I am trying to replace the hardware...deactivated old one and changed the recovery password. Plugged new one,raded code to 4.1.3 same as old one and  configured basic setup. After that I am unable to enable CMS.

waas-wae1(config)#cms enable
/diamond/bin/exec_show_netrcm: relocation error: /lib/libaoshell.so: undefined symbol: _elc_init
cms-props: Unable to get network config
/diamond/bin/exec_show_netrcm: relocation error: /lib/libaoshell.so: undefined symbol: _elc_init
cms-props: Unable to get network config
/diamond/bin/exec_show_netrcm: relocation error: /lib/libaoshell.so: undefined symbol: _elc_init
proc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_t
able_x: can't open device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can't open devic
e listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_de
vice_table_x: can't open device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can't open
device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:
get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can't open device listproc-proc.c:get_device_table_x: can'
t open device listproc-proc.c:get_device_table_x: can't open device listFound following configuration errors :
primary interface is not configured
ip address and netmask are not assigned to primary interface.
cms: unable to register node

FAILED to enable management services

3 REPLIES
Community Member

Re: Unable to register CMS

Try to add the command "primary-interface gigabitethernet 0/1" (or g0/2 or standby, depends on wich is your primary interface)

Community Member

Re: Unable to register CMS

The command is already there.

Community Member

Re: Unable to register CMS

please, send a show tec

1835
Views
0
Helpful
3
Replies
CreatePlease to create content