Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAAS 4.4.5 upgrade to 4.5.1?

My WAAS deployment is currently at 4.4.5 and I just got a hold of 4.5.1 through my account manager. Not sure if I can do a direct upgrade or not since the release notes for 4.5.1 states the following:

Upgrading to Version 4.5.1 is supported only from  Versions 4.1.1d, 4.1.3, 4.1.3b, 4.1.5c, 4.1.5f, 4.1.7, 4.1.7a, 4.1.7b,  4.2.1, 4.2.3, 4.2.3c, 4.3.1, 4.3.3, 4.3.5, 4.4.1, 4.4.3, and 4.4.3a. If  you want to upgrade a WAAS device running a different version, first  upgrade to the next supported version in the list, and then upgrade to  the current 4.5.1 version.

From what I understand 4.5.1 is built off of 4.4.3 with the only added functionality being the Citrix ICA optimizer (which is what I want). Does anyone have any experience with this or know for a fact that it can be done without causing any issues?

Thanks, Jan

Everyone's tags (3)
1 REPLY
New Member

Re: WAAS 4.4.5 upgrade to 4.5.1?

Actually I found the answer after reading the release notes for the current version I am using. The following is from those notes:

Downgrading from Version 4.4.5x to a Previous Version

Note the following guidelines and considerations for downgrading:

A downgrade is supported only to Versions 4.5.1,

Makes sense considering 4.5 is based on 4.4.3.

676
Views
3
Helpful
1
Replies
CreatePlease to create content