Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAAS over PPPoE

Hi,

I´m having a problem to register a Branch WAE in Central Manager over a DMVPN network through a interface dialer (PPPoE).

The Branch Office has two links, one dedicated and one PPPoE. These connects the central over GRE tunnel interfaces with OSPF.

When the main tunnel goes down (Dedicated link) the backup assumes the connection but in the Central Manager, the branch waas is offline.

This is the only branch that has PPPoE link. In others I have no problems with redundancy.

I´d like to know if there are limitations to register waas module over PPPoE link.

Any ideas to solve this problem.

PS: waas module is configure with

Router#

!
interface FastEthernet0/0/0
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Integrated-Service-Engine1/0
ip address 192.168.254.17 255.255.255.252
ip wccp redirect exclude in
service-module ip address 192.168.254.18 255.255.255.252
!Application: Restarted at Mon May  8 21:06:15 2006
service-module ip default-gateway 192.168.254.17
no keepalive
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username digitalxxx password 7 130146155A185026797020
!

WAE#sh run
! WAAS version 4.1.5e (build b5 Feb 23 2010)
!
device mode application-accelerator
!
!
hostname xxxxxxx
!
clock timezone Brazil/East -2 0
!
!
ip domain-name xxxxxx
!
!
!
primary-interface GigabitEthernet 1/0
!
!
!
interface GigabitEthernet 1/0
ip address 192.168.254.18 255.255.255.252
no autosense
bandwidth 1000
full-duplex
exit
interface GigabitEthernet 2/0
shutdown
exit
!
!
ip default-gateway 192.168.254.17
!
no auto-register enable
!
ip path-mtu-discovery enable

!

output omitted

Thanks!!

6 REPLIES
Cisco Employee

Re: WAAS over PPPoE

Hi Paulo,

I don't see any reason why the connection type would have any impact in the communication between the NME-WAE and the central manager. As long as the two devices have IP connectivity, it should appear as online in the central manager.

From what you described, the first thing that comes to my mind is a possible routing problem. Are you sure that, when the primary link goes down and the PPPoE comes up, both devices still have all the necessary routes to communicate between them?

New Member

Re: WAAS over PPPoE

Yes, it is very strange.

I can ping from NME-WAE to Central Manager normally.

Cisco Employee

Re: WAAS over PPPoE

Hi Paulo,

Pinging from the NME is not an ideal test, because it could work if there was some kind of dynamic nat between it and the central manager. Instead, what I would recommend you to try is pinging from the central manager to the management IP of the NME (the one that appears in the web interface of the central manager)

If this works, you should also check if there is anything in the path configured to block TCP port 443, which is the one used for the communciation between the devices.

New Member

Re: WAAS over PPPoE

Hi Daniel,

I tried it and ping from CM to NME-WAE is OK. I dont know about the router from ISP if there is some filter but I will try contact this ISP.

We have about 12 routers with the same config with two ISP´s redundant link and this is the only I have problem and  the only PPPoE.

CM#ping 192.168.254.18
PING 192.168.254.18 (192.168.254.18) 56(84) bytes of data.
64 bytes from 192.168.254.18: icmp_seq=1 ttl=61 time=16.4 ms
64 bytes from 192.168.254.18: icmp_seq=2 ttl=61 time=14.5 ms
64 bytes from 192.168.254.18: icmp_seq=3 ttl=61 time=14.5 ms
64 bytes from 192.168.254.18: icmp_seq=4 ttl=61 time=14.8 ms
64 bytes from 192.168.254.18: icmp_seq=5 ttl=61 time=29.7 ms

--- 192.168.254.18 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 3999ms
rtt min/avg/max/mdev = 14.566/18.036/29.724/5.888 ms

Cisco Employee

Re: WAAS over PPPoE

Hi Paulo,

If you still don't find anything in the router that may explain why the traffic is being dropped, then, I would suggest you to open a TAC service request to have it investigated further.

Daniel

New Member

Re: WAAS over PPPoE

Ok Daniel,

Thanks for your help.

393
Views
0
Helpful
6
Replies