Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

WAAS WAE guidance

Trying to update a mixed WAAS environment.  Routers are 3845 and 3945s.  3845s have NME-WAE-502(DR site) and 522 (HQ).  3945s have SM-SRE with WAE software loaded.  One site is using a WAVE274 and the WAAS Manager is running on a WAVE474.  The manager is running 5.0.3e and all the accelerators are running 4.4.7.  My question is mostly regarding the NME-WAE-522.  The 502 shows up to 5.0.3g I believe, but the 522 doesn't seem to show up for any updates.  Are the 522s not almost the same as 502? More disk space and RAM? I'm trying to find the lowest common denominator for upgrading them all code wise until they can be standardized from the hardware perspective.

Everyone's tags (1)
1 REPLY

Hi David,The NME-WAE-522 is

Hi David,

The NME-WAE-522 is no longer supported from WAAS version 5.x and later :

From 5.0.1 release notes :

WAE-512 and WAE-612 appliances and NME-WAE-302 and NME-WAE-522 modules—These appliances and modules are no longer supported and WAAS version 5.0 and later does not operate on these appliances and modules. Upgrading to WAAS version 5.0 on these devices (or on a device group that contains any of these devices) is not allowed.

So this is probably why the manager won't show it.

Best regards

Finn Poulsen

 

 

86
Views
0
Helpful
1
Replies
CreatePlease to create content