Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAE 512 and problem with services

Hi

I have few WAE 512 installed in my network. Every use 4.1.5b software. I have problem with one. I have upgraded it from CD and after that I see below alarms:

Directy after WAE restart appear:

Major: DRE (DRE+LZ) initialization failed: <>

after about 15 minutes other alarms appear:

Critical: nodemgr: The wafs_edge service has been disabled.

Critical: Edge is down.

Do you know where should I look for a problem source ?

Thanks in advance

James

2 REPLIES
New Member

Re: WAE 512 and problem with services

James,

What is the output of show disk details command? There could be a possibility that the file systems are not functional and also the code is corrupt.

Regards,

Dev

New Member

Re: WAE 512 and problem with services

Hi

Here you are the outpu:

ps. after 3 days these alarms disapeard. When I've restarted WAE alarm appeared and after 3 days desapered again....


Physical disk information:
  disk00: Present    5QD39305   (h02 c00 i00 l00 - Int DAS-SATA)
          715402MB(698.6GB)
  disk01: Present    5QD392VR   (h02 c00 i01 l00 - Int DAS-SATA)
          715402MB(698.6GB)

Mounted file systems:
MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%
/sw              internal   /dev/md0             991MB     914MB      77MB  92%
/swstore         internal   /dev/md1             991MB     880MB     111MB  88%
/state           internal   /dev/md2            5951MB     256MB    5695MB   4%
/local/local1    SYSFS      /dev/md5           14878MB    1277MB   13601MB   8%
/disk00-04       CONTENT    /dev/md4          668196MB  119653MB  548543MB  17%
.../local1/spool PRINTSPOOL /dev/md6             991MB      16MB     975MB   1%

Software RAID devices:
  DEVICE NAME  TYPE     STATUS                PHYSICAL DEVICES AND STATUS
  /dev/md0     RAID-1   NORMAL OPERATION      disk00/00[GOOD]  disk01/00[GOOD]
  /dev/md1     RAID-1   NORMAL OPERATION      disk00/01[GOOD]  disk01/01[GOOD]
  /dev/md2     RAID-1   NORMAL OPERATION      disk00/02[GOOD]  disk01/02[GOOD]
  /dev/md3     RAID-1   NORMAL OPERATION      disk00/03[GOOD]  disk01/03[GOOD]
  /dev/md4     RAID-1   NORMAL OPERATION      disk00/04[GOOD]  disk01/04[GOOD]
  /dev/md5     RAID-1   NORMAL OPERATION      disk00/05[GOOD]  disk01/05[GOOD]
  /dev/md6     RAID-1   NORMAL OPERATION      disk00/06[GOOD]  disk01/06[GOOD]

Disk encryption feature is disabled.

regards

James

365
Views
0
Helpful
2
Replies