Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAE 674 Not starting, power button not functioning

Hello all,

Something strange is going on with the WAE 600 installed in our datacenter.

A few days ago we were notified that on of the machines was not reacheable and we were asked to take a look.

On the machine there were no errors and there were no power problems.

We tried to reset te machine with the power button but this did not work.

We pulled the powercables and reattached them.

After a few seconds the machine started and the following events occured.

1 The fans went to full speed

2 On all disks the led's were flashing a few times.

3 The Power-on LED on the OIP is flashing

4 The Hard disk drive activity LED is on and stays on

According to the documentation I found 3 indicates the machine has power but is not powered on.

What 4 means is unclear to me.

I tried the reset button and the poweron button but the machine does not start.

The serial console shows nothing and connecting a monitor stays dark.

After trying a few times and opening the cover I found a LED next to the compact flash disk on Amber.

I searched all known place but could not find any documentation why this is on and if this is causing our problem.


I hope someone can send me information about this LED and assist me on getting the machine back online again.

Many thanks,

Martijn

2 REPLIES
Cisco Employee

Re: WAE 674 Not starting, power button not functioning

Hi Martijn,

Have you tried to boot up the device using the Recovery CD? You can download the .ISO file from Cisco.com and burn it on a CD-ROM.

Please find more details on the "Maintaining Your WAAS System" section from the configuration guide:

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v421/configuration/guide/maint.html

If you are using the right console cable and terminal settings and still cannot see anything in the WAE console even booting up with the Rescue CD, then you may need a hardware replacement.

Regards,

Fabio Bergamo

Cisco CSE

New Member

Re: WAE 674 Not starting, power button not functioning

Hello Fabio,

I have not tried it because I was afraid that this would wipe the entire config.

Since I can not break it even more I will try it as soon as possible.

Regards,

Martijn

636
Views
0
Helpful
2
Replies