Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAE and N7K issue

Issue Details- WAAS Optimizers were not optimizing traffic between two locations, drastically dropping performance on FTP connections and also seeing disconnection WAE from CM.There is somthing which is being pushed from CM that causing WCCP disconnect but not sure about it.

Jun 14 01:58:46 APDC4R10-NWAE02 wccp: %WAAS-WCCP-5-500024: Removing router 0.0.0.0 from router table.

Issue is sporadic in nature, SR has been open and TAC has given action plan when issue come again but, i am sure same issue happened earlier somewhere and solution must be in place rather reactive approch to wait for issue to come.

Appreciate if any one has already know the solution on this.

Tkx

Everyone's tags (2)
3 REPLIES
Cisco Employee

WAE and N7K issue

hello Kiran,

what WAAS software version you're running? can we know what was suggested by TAC?

also, I suppose no one was doing any changes on the Central Manager or the WAE at the moment of having this problem right? 

in regards  " WAE disconnecting from the CM" do you mean the device is totally gone from the CM and you have  to register it back again ?

cheers,

New Member

WAE and N7K issue

No changes were made on from CM during issue and to revert the connection we ned to stop and start the wccp service on CM to related vrf.

Tac has not yet given any soltion, rather waiting forto issue come, Really unahappy with reactive approach rather proactive.

Waas software version  4.1.3 and Nexus 7K version n7000-s1-dk9.5.2.1.bin.

Such issue happen 4 times but unfortunately we couldnt take any debug etc.

Apperciate help, if any one gone with such issue.

Cisco Employee

WAE and N7K issue

Hello Kiran,

Because your  WCCP tunnel is going randomly down, I  believe this is  either  a design issue or a WCCP configuration  problem.

Because is randomly  happening  is hard to run captures at the same time of failure but we can still review the captures when it is actually working.

There are four WCCP V2 messages:

   * Here I AM

   * I See You

   * Redirect Assign

   * Removal Query

Each WCCP message comprises a WCCP Message Header followed by a number of message components, for example if the length value  or any  component header is not set as expected one might expect to see WCCP errors.

here are Nexus WCCP compatibilities notes:

-Assignment methods supports only mask assisments. this is the  same as saying that the Nexus and the WAAS device are L2 connected and  should be properly configure to run mask assigments .. not hash.

-In addition any packets being " bypass return" should  go via L2.

-Packet egress redirection goes via IP forwarding and negotiated L2 return as well.

-WCCP GRE return is not supported, WCCP GRE  redirection is not supported

It will be nice if you  upgrade to a newer WAAS version  you're  about 30 versions away from the latest one, there  have been many open/fix caveats for WCCP/WAAS previous codes, in   addition to the enhacements you're missing.

good luck,

649
Views
0
Helpful
3
Replies