Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAE INLINE and switch Cisco WS-C3524-XL -Link up & down

Hi everybody ...we are having a really strange issue between a WAE-574 inline port and a WS-C3524-XL...

We already tried to change the switch port , to change the cable , to upgrade IOS on the switch..

But the only solution was to change the switch with another model ( Ex. Cisco 3560) !!

Anyway ...Now customer would like to know why ..

This is the scenario :

WAAS ver 4.1.5

Router 2811 Fa0/0 ---> WAE Inlineport1/1/wan - WAE inlineport 1/1lan---- Fa0/4 Switch WS-C3524-XL

Speed and duplex is forced in every point at full/100. Cable are correct ( Crossover Router to  WAE , Straight WAE to Switch)

The switch port is configured correctly and there are no errors on the interface :

SWITCH#sh interfaces fastEthernet 0/4
FastEthernet0/4 is up, line protocol is up
  Hardware is Fast Ethernet, address is 0009.437c.3fc4 (bia 0009.437c.3fc4)
  Description: ** Router 2 BT **
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 3/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:03, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 16000 bits/sec, 8 packets/sec
  5 minute output rate 1368000 bits/sec, 206 packets/sec
     13779 packets input, 4222760 bytes
     Received 1373 broadcasts, 0 runts, 0 giants, 0 throttles
   0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 1373 multicast
     0 input packets with dribble condition detected
     314765 packets output, 177609858 bytes, 0 underruns
   0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Now link come up and down and we have this error on the WAE-574 :

2010 Apr 28 08:51:46 wae-574 kernel: %WAAS-SYS-3-900000: e1000bp: eth3: e1000bp_watchdog: NIC Link is Down
2010 Apr 28 08:51:46 wa-574 kernel: %WAAS-SYS-3-900000: e1000bp: eth3: e1000bp_watchdog: NIC Link is Up 100 Mbps Full
Duplex
2010 Apr 28 08:51:46 wa-574 kernel: %WAAS-SYS-3-900000: e1000bp: eth2: e1000bp_watchdog: NIC Link is Up 100 Mbps Full
Duplex
2010 Apr 28 08:53:12 wa-574 kernel: %WAAS-SYS-3-900000: e1000bp: eth3: e1000bp_watchdog: NIC Link is Down
2010 Apr 28 08:53:12 wa-574 kernel: %WAAS-SYS-3-900000: e1000bp: eth3: e1000bp_watchdog: NIC Link is Up 100 Mbps Full
Duplex
2010 Apr 28 08:53:13 wa-574 kernel: %WAAS-SYS-3-900000: e1000bp: eth2: e1000bp_watchdog: NIC Link is Up 100 Mbps Full
Duplex

We have seen that some counters increments :

wa-574#sh int inlineport 1/1/lan

Device name        : eth3. Bypass slave interface.
Packets Received   : 8644939
Packets Intercepted: 8382996
Packets Bridged    : 260373
Packets Forwarded  : 5119561
Packets Dropped    : 1750

Packets Received on native      : 0
Active flows for this interface : 0

Ethernet Driver Status
-------------------------
Type:Ethernet
Ethernet address:00:E0:ED:13:97:B5
Maximum Transfer Unit Size:1500
Metric:1
Packets Received: 8644814
Input Errors: 1784
Input Packets Dropped: 0
Input Packets Overruns: 0
Input Packets Frames: 953
Packet Sent: 5252680
Output Errors: 0
Output Packets Dropped: 0
Output Packets Overruns: 0
Output Packets Carrier: 0
Output Queue Length:100
Collisions: 0
Base address:0x4020
Flags:UP BROADCAST RUNNING MULTICAST
Link State: Interface is up,line protocol up
Mode: full-duplex, 100baseTX

ANY IDEA ?

Thanks to everybody will help us.

Vittorio

2 REPLIES
Cisco Employee

Re: WAE INLINE and switch Cisco WS-C3524-XL -Link up & down

Vittorio,

Were you able to test whether the link comes up when the WAE is powered off?  This is the best test to determine whether or not you have a cabling issue.  How often did the link state go up/down?

Regards,

Zach

New Member

Re: WAE INLINE and switch Cisco WS-C3524-XL -Link up & down

Hi Zach ... Thanks a lot for your help and to take care on this problem...

Answers to your questions :

Quest   1 - Were you able to test whether the link comes up when the WAE is powered off?

Answer 1 - No we are not able to do it right now , because customer is changing the switch ...

Quest   2  - How often did the link state go up/down?

Answer 2  - Sometimes 1 min 30 sec , sometimes 30 sec... but this is just what i remeber and i saw on logs...May be I'm not perfectly correct...

  

Have a good day

Vittorio

528
Views
0
Helpful
2
Replies
CreatePlease to create content