Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAE reverse telnet problem

Hi,

I am trying to set up a reverse telnet from a Router's Aux port to WAE694's console port.., but failed.. 

Here is the log,

2012 Jun  4 02:39:56 HOCLWAAStest1 PAM_unix[6051]: %WAAS-UNKNOWN-3-899999: ### pam_unix: pam_sm_authenticate bad username [ 2012, DECEMBER 21 ] (wired time)

2012 Jun  4 02:39:47 HOCLWAAStest1 PAM_unix[6017]: %WAAS-UNKNOWN-1-899999: ### pam_unix: _unix_verify_password check pass; user unknown

2012 Jun  4 02:39:47 HOCLWAAStest1 login[6017]: %WAAS-UTILLIN-5-801060: Access has been denied for user 'Username: ' from 'localhost': Invalid local user.

The username and password are verified by console in this 694 directily..     By looking at the log,  the user is 'Username:' and not be the real one 'admin' which I put in.. 

thanks

Ryan

1 REPLY
New Member

WAE reverse telnet problem

Again,

Below is the login info,

#telnet 1.1.1.1 2001

Trying 1.1.1.1, 2001 ... Open

2012, DECEMBER 21

User Access Verification

Username:

Username: admin

Password:

Rejected

Username: admin

Password:

Rejected

[Connection to 1.1.1.1 closed by foreign host]

Wired time  since the WAE'S clock is good..   By the way, ther version is 4.4.7...   Thanks in Advance..

335
Views
0
Helpful
1
Replies