Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WARN BAD_WCCP_RTR WAE does not see router

Hello,

I am getting the following error when I run the WCCP test from the CM.

WARN BAD_WCCP_RTR WAE does not see router 10.10.106.1

Recommendation: Check if WCCP router address is correct, reachable and configured to use WCCP.

FAIL NO_WCCP_RTRS Device does not see any of WCCP routers

This was working previously and as far as I know nothing has changed with the configuration. Can someone please provide some guidance as to how I can get the WAE to see the router. This is the Core WAE and the router at our HQ. I have done my best to verify the WCCP configuration on the router and still am having zero luck. The WAE device can ping 10.10.106.1 which is the subinterface of the router; however, the router can not ping 10.10.106.3 which is the WAE device.

Thanks in advance!

Everyone's tags (4)
3 REPLIES
New Member

WARN BAD_WCCP_RTR WAE does not see router

Hi Jacqueline,

The alarm messages you are seeing are typically connectivity/misconfiguration related. Make sure WAE and the router should be reachable. How the wae is connected to the router? Are you using GRE or L2 redirection? what is the return method are you using?

If you can send over the following configuration.

WAE

=====

show run no

show wccp router det

Router

=======

show version

show run

sh ip wccp

Also here is someuseful information for wccp.

http://docwiki.cisco.com/wiki/Cisco_WAAS_Troubleshooting_Guide_for_Release_4.1.3_and_Later_--_Troubleshooting_WCCP

Thanks

Ashfaq

New Member

Re: WARN BAD_WCCP_RTR WAE does not see router

Ashfaq,

Thank you for your reply! I agree that there is a connectivity issue between the WAE and the router. This was setup and configured by a vendor and had never worked properly.

I am trying to ping from the router (10.10.106.1 /24) to the WAE device (10.10.106.3 /24). The router is connected to the switchstack via fa 0/1. There are several subinterfaces configured for fa 0/1 including one for the data, voice, and waas networks. The WAE plugs into port gig1/0/21 on the switchstack and can not ping anything on the router. It can ping to the switchstack successfully, though. The switchstack can ping to the WAE and the router successfully.

It is configured for GRE redirection and return.

 

New Member

Re: WARN BAD_WCCP_RTR WAE does not see router

Sorry for the delayed response. I looked through the config you attached. This seems routing issue rather than wccp. If your wae is few L3 hops away then make sure you have the route added at the stack swicthes to reach to the wae as well.

If this never worked correctly, I would recommned to open a tac and we can look into it.

Thanks

Ashfaq-

813
Views
0
Helpful
3
Replies