Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

WAVE 294/594 USB problem

Hello,

I have a handful of brand new Cisco WAVE 294's and 594's.  I need to downgrade the code from 4.4.5 to 4.4.3.  I have the new code on my usb drive, which is readable by my laptop.  However, when I plug the device into the 594 and run the "lsusb" command, it doesn't show me anything. Now this isn't consistent, because I have been able to see the contents of the usb drive in some of the 594's we have, but most of the time, I can't see anything.  Is this a bug?  Or how can I use the usb drive on a consistent basis?

Thanks.

1 REPLY
Cisco Employee

WAVE 294/594 USB problem

Good afternoon,

If you want to use a USB to install software on a WAVE device, please, make sure you follow the steps defined at

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v441/configuration/guide/maint.html#wp1210974

Regards

Daniel

540
Views
0
Helpful
1
Replies
CreatePlease to create content