Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

what IOS version for Network Modules

TAC is telling me that I need advanced ip services IOS on my 2821 in order to use my WAAS network module.  I have it running with IPBase and it seems to be fine.  Wccp is doing its thing and the NME seems to be doing fine.  All TAC says is that his advanced support says "you need adv ip services," which isn't very convincing.

Is TAC just wrong in this case or am I missing something that IPBase is not doing for me.

I'm running IP Base 12.4.23T3

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: what IOS version for Network Modules

Tod,

IP BASE will support the NME-WAE hardware.

Regards,

Zach

2 REPLIES
Hall of Fame Super Gold

Re: what IOS version for Network Modules

I'd get a second opinion.  Either open another TAC Case or go through the data sheet of the module.

Cisco Employee

Re: what IOS version for Network Modules

Tod,

IP BASE will support the NME-WAE hardware.

Regards,

Zach

460
Views
0
Helpful
2
Replies
CreatePlease to create content