Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1131 AG APs get very hot

Hi,

We have tens of Cisco 1131 AG access points connected to WS-C2960-24PC-S switches.

This system work well for few years, but recently, we observe many access points that get very hot leaving black stains on walls above them.

Some of them are actually dead, not responding to pings, no cdp and no LED is seen.

Example of a CDP output:

Device ID: IL-5080

Entry address(es):

  IP address: 10.64.100.151

Platform: cisco AIR-LAP1131AG-I-K9  ,  Capabilities: Trans-Bridge

Interface: FastEthernet0/13,  Port ID (outgoing port): FastEthernet0

Holdtime : 121 sec

Version :

Cisco IOS Software, C1130 Software (C1130-K9W8-M), Version 12.4(23c)JA3, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Tue 18-Oct-11 15:07 by prod_rel_team

advertisement version: 2

Duplex: full

Power drawn: 12.200 Watts

Power request id: 48201, Power management id: 0

Power request levels are:12200 9910 9750 6200 0

Management address(es):

Example of an interface config:

interface FastEthernet0/6

switchport trunk native vlan 640

switchport mode trunk

spanning-tree portfast

end

SW-WIFI-5#sh power inline

Available:370.0(w)  Used:338.8(w)  Remaining:31.2(w)

Interface Admin  Oper       Power   Device              Class Max

                            (Watts)                           

--------- ------ ---------- ------- ------------------- ----- ----

Fa0/1     auto   on         15.4    AIR-LAP1131AG-E-K9  3     15.4

Fa0/2     auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/3     auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/4     auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/5     auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/6     auto   on         15.4    Ieee PD             3     15.4

Fa0/7     auto   on         15.4    Ieee PD             3     15.4

Fa0/8     auto   on         15.4    Ieee PD             3     15.4

Fa0/9     auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/10    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/11    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/12    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/13    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/14    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/15    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/16    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/17    auto   on         15.4    Ieee PD             3     15.4

Fa0/18    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/19    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/20    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/21    auto   on         15.4    AIR-LAP1131AG-I-K9  n/a   15.4

Fa0/22    auto   on         15.4    AIR-LAP1131AG-I-K9  3     15.4

Fa0/23    auto   off        0.0     n/a                 n/a   15.4

Fa0/24    auto   off        0.0     n/a                 n/a   15.4

Is there any known issue with the APs or the switches in regards to POE, or any other environmental problem I should be aware of?

Thanks

Zvika

zgazit@cisco.com

8 REPLIES
Hall of Fame Super Gold

1131 AG APs get very hot

There are only three reasons that I know of when APs are showing up as "IEEE".

1.  Bad cabling;

2.  The AP has gone into ROMmon; and

3.  The AP has failed.

I hate to break this to you, but your switch can do limited form of TDR.   Limited because it will only test the first two pairs instead of all four pairs.  The most common scenario where there is a fault with the cable is when the second pair is short.  This is evident with the "sh power inline" and you'll come up as "IEEE".

In regards to #2, you need to console into the AP to be sure.  Another way to determine if the AP is in ROMmon is the ring LED indication.  If the ring LED changes colors every second, then there's a significant chance the AP is in ROMmon.

Hall of Fame Super Gold

Re: 1131 AG APs get very hot

Fa0/1     auto   on         15.4    AIR-LAP1131AG-E-K9  3     15.4

Exactly WHERE are these APs installed?  AP in Fa0/1 has European regulatory domain (-E) while the rest have "-I".

I presume the APs are controller-based?

New Member

Re: 1131 AG APs get very hot

Hi, thanks for the response.

If cabling was the issue here, then I wouldn’t observe this issue on so many APs.

Also, I can see on many of our access-points black stains on the walls. Sucha as the attached image:

Those access points are installed in Israel.

Zvika

Hall of Fame Super Gold

Re: 1131 AG APs get very hot

If cabling was the issue here, then I wouldn’t observe this issue on so many APs.

Yes you do. 

You have no idea how many "tested and verified" ports that were handed to us that are faulty ... In a single site!

Thanks for the picture.  Is the AP installed using the mounting bracket that came with it?

New Member

I know this is an old post

I know this is an old post but thought would make additional comments for others.

These models get hot, nothing unusual, older technology with the dual radios, processor inside puts of a good bit of heat normally for this model.

The black stains are due to air born particles interacting with the heat produces then when hits the cooler wall surface gets deposited on the wall surface, smoke, other dust and pollution can cause it, soot from other flame sources like candles etc, see in homes a lot with wall transformers, around open incandescent lights, etc. Use to see a lot in office building where use to still allow cigarette smoking in the building (no longer can where I live) So this is a symptom but not a problem.

Also wall mounting AP's with integrated antenna is bad unless only need within a room/area, as signal will be shielded from the back due to the metal base, should be ceiling mounted when possible, or use models with external vertical antenna.

 

New Member

Thanks, I really appreciate

Thanks, I really appreciate the detailed answer, considering the age of this thread.

We'll go for a new setup soon.

 

Any special recommendation for the Cisco AP? we're going to use them for Internet access only, no location/security application.

 The number we have currently in the building is about 150

 

Thanks

 

 

New Member

For the 15.4 ieee vs 12.2

For the 15.4 ieee vs 12.2 "usual consumption" I say you miss "cdp enable" on your portconfiguration here:

 

Example of an interface config:

interface FastEthernet0/6

switchport trunk native vlan 640

switchport mode trunk

spanning-tree portfast

 

If You'd have it like this:

interface FastEthernet0/6

switchport trunk native vlan 640

switchport mode trunk

spanning-tree portfast

cdp enable

The switch would listen to CDP broadcast from the Cisco AP and they'd adjust powerusage accordingly. Or thats how all fair 100 1131AG:s have worked for me in the past.

 

But to the more "up to date" question.. What to buy to replace these ap:s. Well that depends on what you have right now. I assume you have some sort of WLC running there? Do you have Prime or other such tools to operate maps with?

My past experiences have shown me, that getting support contract for your most recent purchases will be needed. Or at least I did run to such bunch of bugs with our purchase that I would not have expeted such issues with Cisco.

Latest and greatest in devicewise is a good idea. So I'd replace 1131AG:s with

For less dense user areas I'd choose 1700 series accesspoints. Where user density is bigger or where there are sources of interferencing devices, I'd choose 2700 series. Because of full CleanAir.
 

From the top-of-my-head I'd get say 1/4 of ap:s as 2700 series and rest 3/4 as 1700 series.

 

And please do not consider this comment as coocky one but please do use the T-rail mountings, instead of just slapping these on wall. Those T-railmountings do give more neat looking installation results. And those have been standard delivery since ever. Atleast on all 400 ap:s or has it been 500 allready, that I have installed.

Allso, remember that the N-radio (as well as AC) is all about MIMO so do not place these right next to the wall, as you used to do with 1131AG (I used to do that too ;) ). That way you give more room for clients to take advantage of multiple reflecting streams..

Hall of Fame Super Silver

Re: 1131 AG APs get very hot

I have to agree with Leo. I had a site in which 90% of the cabling or patch cables were bad!!!! So the low voltage guys had a lot of rework to do!!!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
1228
Views
0
Helpful
8
Replies