Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

7920 dhcp?

I have a 7920 phone that I recently setup in our lab. I have setup DHCP on AP. I don't have any problem getting IPs for laptops. However, I am not able to get IP on 7920. It found AP and passed the authentication, but failed to receive IP. Any suggenstion?

thanks.

3 REPLIES
Silver

Re: 7920 dhcp?

This looks like a configuration issue. Else the 7920 Wireless phones should be able to get an IP. Can you post the configuration of the AP.

Community Member

Re: 7920 dhcp?

i am having the same problem. This is my switchport config:

interface FastEthernet2/0/19

description ***Cisco Wwireless Access Point 1200***

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,30

switchport mode trunk

switchport nonegotiate

spanning-tree portfast

spanning-tree bpduguard enable

data is on vlan 1 and voice on vlan 30

the switch is the dhcp server for the voice network, following is config:

ip dhcp pool VOICE

network 10.10.30.0 255.255.255.0

option 150 ip 10.10.30.1

default-router 10.10.30.1

The cme ip address is 10.10.30.1 and this is the switchport config for cme:

interface FastEthernet1/0/22

description ***Call Manager Express***

switchport access vlan 30

switchport mode access

speed 100

duplex full

The DATA network can obtain ip address from from the access point, but not the voice network?

Community Member

Re: 7920 dhcp?

In my case, I mistyped wep key on the wireless phone. I wasn't looking at the LCD screen when I typed wep key on 7920. In some reason, number 2 and 3 key responed different way than other keys. Once I fixed that, everything was fine. As far as your config goes, it looks ok. I guess you have multiple DHCP pools for your voice and data. Do you also have different SSID?

197
Views
0
Helpful
3
Replies
CreatePlease to create content