Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7921 to 7921 no audio when on different controllers

** We have an intermittent issue with the 7921 to 7921 calls giving one way or no audio when call is answered

** CUCM 7.1.2.

** 7921 1.3.4 sr1

** The issue is when the users are connected to AP's on different controllers. Devices are on same VLAN.

** We are using a LWAPP 1142's on WISM's with 6.0.199.4 code

** The calls are connecting and we can see the packets being sent and received on the phone stream statistics on the CUCM page.

** Calls from 7925 to 7925, 7925 to 7921, lan line to 7921, cell phone to 7921, all work without issue. 7921 to 7921 on same controller works, but 7921 to 7921 on different controllers does not work.

1 ACCEPTED SOLUTION

Accepted Solutions

7921 to 7921 no audio when on different controllers

ok, you may want to take a look at the latest firmware for the phones, 1.4.2.  You can load it on just two to test.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
9 REPLIES

7921 to 7921 no audio when on different controllers

what encryptions/EAP are you using for the phones?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

7921 to 7921 no audio when on different controllers

TKIP / EAP-FAST

7921 to 7921 no audio when on different controllers

ok, you may want to take a look at the latest firmware for the phones, 1.4.2.  You can load it on just two to test.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

7921 to 7921 no audio when on different controllers

We upgraded two phones to 1.42 and couldn't replicate the problem.  We're seeking approval to push the new code to all phones.

Thanks!

Cisco Employee

7921 to 7921 no audio when on different controllers

That's odd that 1.4(2) resolved the issue if the real issue was with inter-WLC roaming.

But 1.4(2) does have more aggressive scanning to ensure that the 792x phone has real-time neighbor list data and can roam to the next AP successfully, especially in a pico cell environment.

Anyways, glad it is working for you and yes 1.4(2) is the recommended version to use.

Cisco Employee

Re: 7921 to 7921 no audio when on different controllers

If the issue is with inter-WLC calls only, but intra-WLC calls work fine then wouldn't be a phone issue.

Would first check the WLAN config to see if the WLAN is using an interface in a different vlan as well the mobility group settings and switching/routing config on the wired side.

However yes it is recommend to use 1.4(2) for the 792x phones currently.

Sent from Cisco Technical Support iPhone App

7921 to 7921 no audio when on different controllers


it wasn't roaming, just the phone being on a different WLC.  Would have made me think that the RTP stream wasn't making it, but the 7925 works across the WLC, only the 7921 didn't.  So that took the WLC out of the picture, at least until proven otherwise

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Cisco Employee

7921 to 7921 no audio when on different controllers

That's weird.

Same scanning and roaming in 7921 and 7925 as well as SCCP and audio server implementation.

Probably more coincidence vs 7921 specific assuming that the 7921 was indeed associated and transmitted packets were making it upstream (AP Acking the frames) and the AP was forwarding the frames downstream correctly.

Anyways, this thread is marked as answered now and 1.4(2) is the right direction to take.

Cisco Employee

Re: 7921 to 7921 no audio when on different controllers

A simple test that I would do is to use two laptops  and mimic the issue. Run a continious ping from the 2 laptops towards each other. If the pings drop after inter controller you have an ARP issue. Use the following debug for the laptop that will be doing intercontroller roam.

>debug client

Do show  show mac addr on the core switch to see if the cam table is updated.

You can use the  same process for the Phone.

1098
Views
0
Helpful
9
Replies