Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7925G call issues

Hi experts,

The customer has 2-5508 WLC and 85-3502E APs (AIR-ANT2430V-R= & AIR-ANT5140V-R=).

Regulatory domain is ‘E’. WLC code is 7.0.240 and 7925G firmware is 1.3.4SR2. AP in local mode.

I have issues with voice calls getting disconnected, one-way call and configuring IP displayed in the

7925G phone. I’ve searched the forums and got some recommendations.

  • •1. Recommended 7925G firmware should be 1.4.3 or above – will do the upgrade
  • •2. lock your phones to 802.11a – will do this
  • •3. Use at least 8 channels – UNII-1 and UNII-2 channels selected
  • •4. In 5GHz, use a minimum power level of at least 11dBm – Transmit power is set to global

(I have attached a screen capture of the power levels of each APs)

802.1a power levels.jpg

  • •5. In all 5GHz deployments but the very densest ones, you can simply set a power level of 1 (maximum) – Do I have to set the power level to custom and set to ‘1’?

  • •6. Set 6Mbps as the lowest mandatory rate, be sure that 12 and 24Mbps are enabled – I have attached a screen capture of the data rate settings

802.1a data rates.jpg

Is this the correct setting: 6Mbps-Mandatory; 12Mbps-Supported; 24 Mbps-Supported ??

  • •7. Enable continuous scan mode (in CUCM) – will do this

802.1a Coverage.jpg

Do I have to change the settings for Voice RSSI or leave it as it is?

802.1a Client Roaming.jpg

Shall I leave this in default settings or modify it? Any recommended settings?

QOS Profile.jpg

Protocol Type – 802.1p ===••è 802.1p Tag – 6

I noticed that the customer has changed the switch port configuration for the AP connection.

Previous configuration:

interface GigabitEthernet1/0/45

description Connected to AP-SPADC-GRND-53-C45

switchport access vlan 244

switchport mode access

mls qos trust dscp

spanning-tree portfast

New configuration:

interface GigabitEthernet1/0/45

description Connected to AP-SPADC-GRND-53-C45

switchport access vlan 244

switchport mode access

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

priority-queue out

mls qos trust device cisco-phone

mls qos trust cos ----- should this be ‘mls qos trust dscp’

spanning-tree portfast

spanning-tree bpduguard enable

Any advice or recommendations will be highly appreciated.

Regards,

3 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Purple

Re: 7925G call issues

There is a long list of questions...  Here is some of my suggstions align with the following design guides.

a. http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/7_0/english/deployment/guide/7925dply.pdf

b. http://www.cisco.com/en/US/docs/solutions/Enterprise/Mobility/emob73dg/emob73.html

1. Coverage

Makesure you have min 20% overlapping coverage in 5GHz. Without proper coverage, you won't be able to fix any of the issues of calls get disconnect,etc

2. QoS

- Customer made a wrong decision on QoS config change. AP connected switch port should be trust DSCP & not CoS. Also you need to makesure QoS values preserve end to end. Also I would check what QoS setting done for WLC connected ports, switch trunk links, etc. Thess posts may help you to understand this

http://mrncciew.com/2012/11/28/understanding-wireless-qos-part-1/

http://mrncciew.com/2012/11/26/375035602960-wired-qos/

- WLC haven't configure properly for QoS, yes Platinum profile to be configured with 802.1p=6

- WLC management IP should be on a tagged vlan. See below

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a0080c01d2c.shtml

3. Power Level

Set max power to 17dBm (50mW) & min 11dBm in TPC section of 802.11a/n band, this will help to avoide one-way hearing problem where as a phone can hear AP, but AP cannot hear phone signals. So when you are doing a coverage testing , set AP max power to 50mW & do the measurements.

DO NOT set to power level 1 for AP statically.

4. Data Rates

It is recommended to disable data rates below 12Mbps in 802.11a band. So diable 6Mpbs & 9Mpbs & make 12Mbps mandatory.

5. Call Admission Control to be enabled.

HTH

Rasika

**** Pls rate all useful responses ****

VIP Purple

Re: 7925G call issues

Nexus 5K will trust whatever settings (CoS or DSCP) depend on the port config. If you configure a port as a trunk it will trust "COS" by default & if you configure it as access port it will trust "DSCP" by default.

24Mbps, either you can leave it supported or Mandatory. If you leave it mandatory, any multicast traffic will use highest mandatory data rate configured & get benifitted. For 7925G operation this setting is not important.

What about 802.1a coverage and client profile settings,  shall I just leave it in deafult settings?

If you talking about RRM->Coverage & Roaming Profile, leave it default.

HTH

Rasika

**** Pls rate all useful resposnes ****

Re: 7925G call issues

Great conversation guys .. I wanted to add multicast is sent at the highest phy. If 24 is enabled as mandatory and rest of the higher rates are enabled u will need to make sure your design support 25 phy in all areas .. If not multicast will not missed on the clients that are in lower phys.

Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
5 REPLIES
VIP Purple

Re: 7925G call issues

There is a long list of questions...  Here is some of my suggstions align with the following design guides.

a. http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/7_0/english/deployment/guide/7925dply.pdf

b. http://www.cisco.com/en/US/docs/solutions/Enterprise/Mobility/emob73dg/emob73.html

1. Coverage

Makesure you have min 20% overlapping coverage in 5GHz. Without proper coverage, you won't be able to fix any of the issues of calls get disconnect,etc

2. QoS

- Customer made a wrong decision on QoS config change. AP connected switch port should be trust DSCP & not CoS. Also you need to makesure QoS values preserve end to end. Also I would check what QoS setting done for WLC connected ports, switch trunk links, etc. Thess posts may help you to understand this

http://mrncciew.com/2012/11/28/understanding-wireless-qos-part-1/

http://mrncciew.com/2012/11/26/375035602960-wired-qos/

- WLC haven't configure properly for QoS, yes Platinum profile to be configured with 802.1p=6

- WLC management IP should be on a tagged vlan. See below

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a0080c01d2c.shtml

3. Power Level

Set max power to 17dBm (50mW) & min 11dBm in TPC section of 802.11a/n band, this will help to avoide one-way hearing problem where as a phone can hear AP, but AP cannot hear phone signals. So when you are doing a coverage testing , set AP max power to 50mW & do the measurements.

DO NOT set to power level 1 for AP statically.

4. Data Rates

It is recommended to disable data rates below 12Mbps in 802.11a band. So diable 6Mpbs & 9Mpbs & make 12Mbps mandatory.

5. Call Admission Control to be enabled.

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Re: 7925G call issues

Hi Rasika,

For WLC switch port, I have entered "mls qos trust cos".  Can you please advise if for a Nexus 5K backbone, the interface is by default trust cos? I have entered "mls qos trust cos" but does not show when I enter the command sh run.

For Data rates, shall I change 24mbps to supported or leave it as mandatory?

What about 802.1a coverage and client profile settings,  shall I just leave it in deafult settings?

Regards,

VIP Purple

Re: 7925G call issues

Nexus 5K will trust whatever settings (CoS or DSCP) depend on the port config. If you configure a port as a trunk it will trust "COS" by default & if you configure it as access port it will trust "DSCP" by default.

24Mbps, either you can leave it supported or Mandatory. If you leave it mandatory, any multicast traffic will use highest mandatory data rate configured & get benifitted. For 7925G operation this setting is not important.

What about 802.1a coverage and client profile settings,  shall I just leave it in deafult settings?

If you talking about RRM->Coverage & Roaming Profile, leave it default.

HTH

Rasika

**** Pls rate all useful resposnes ****

Re: 7925G call issues

Great conversation guys .. I wanted to add multicast is sent at the highest phy. If 24 is enabled as mandatory and rest of the higher rates are enabled u will need to make sure your design support 25 phy in all areas .. If not multicast will not missed on the clients that are in lower phys.

Sent from Cisco Technical Support iPhone App

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
New Member

Re: 7925G call issues

Hi Rasika,

Thanks a lot.

Regards,

1815
Views
0
Helpful
5
Replies
CreatePlease login to create content