Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

7925g Network Busy

Hello,

I have a problem with connecting multiple 7925gs connecting to a single Aironet 1131.  I have setup two vlans, vlan 1 and 100.  Vlan 1 has about 4 devices and works like a charm, on the voice vlan, when using one phone it works fine but when I connect the second phone, it says network busy.  I don't know what I am missing.  Below is the AP config.  Thanks for the help.

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

logging rate-limit console 9

enable secret 5 $1$0gRq$aVHzQCQkao.eIbOaLrZgs.

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid OLMOSVOICE

   vlan 100

   authentication open

!

         dot11 ssid Olmos

   vlan 1

   max-associations 25

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 7 111A1A0D001319181E

!

!

!

username Cisco password 7 01300F175804

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

encryption vlan 1 mode ciphers tkip

encryption vlan 100 key 1 size 128bit 7 C3B20D08215A7CB17D2E4A7A3F6C transmit-key

encryption vlan 100 mode wep mandatory

!

ssid OLMOSVOICE

!

ssid Olmos

!

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.100

encapsulation dot1Q 100

no ip route-cache

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

bridge-group 100 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.100

encapsulation dot1Q 100

no ip route-cache

bridge-group 100

no bridge-group 100 source-learning

bridge-group 100 spanning-disabled

!

interface BVI1

ip address dhcp client-id FastEthernet0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 7925g Network Busy

Network Busy is due to CAC or a misconfig not authentication or encryption.

Since this is autonomous, ensure you add "admit-traffic" under the ssid.

You don't need to add this in the later IOS versions. 

You may want to check your version and upgrade if not updated already.

The 792x phone will send a TSPEC for signaling (UP4) regardless if ACM is enabled for video queue.

See page 62 of the 7925G Deployment Guide.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/7_0/english/deployment/guide/7925dply.pdf

Example below:

dot11 ssid OLMOSVOICE

   vlan 100

   authentication open

   admit-traffic

You may want to look through the rest of the guide to optimize the AP config.

May want to consider WPA2-PSK leveraging AES vs open+WEP as well.

Also if you enable proxy ARP (dot11 arp-cache optional) you will get optimal idle battery life.   See page 66.

4 REPLIES

Re: 7925g Network Busy

Mark,

Try associating the phones with the encryption off the SSID (open, no WEP).

Also, do you always try to associate the phones in the same order (e.g., Phone A then Phone B)? If you haven't done this already, try the second phone first and then add the first phone second to see if the problem follows the phone or follows the order of association.

Justin

Cisco Employee

Re: 7925g Network Busy

Network Busy is due to CAC or a misconfig not authentication or encryption.

Since this is autonomous, ensure you add "admit-traffic" under the ssid.

You don't need to add this in the later IOS versions. 

You may want to check your version and upgrade if not updated already.

The 792x phone will send a TSPEC for signaling (UP4) regardless if ACM is enabled for video queue.

See page 62 of the 7925G Deployment Guide.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7925g/7_0/english/deployment/guide/7925dply.pdf

Example below:

dot11 ssid OLMOSVOICE

   vlan 100

   authentication open

   admit-traffic

You may want to look through the rest of the guide to optimize the AP config.

May want to consider WPA2-PSK leveraging AES vs open+WEP as well.

Also if you enable proxy ARP (dot11 arp-cache optional) you will get optimal idle battery life.   See page 66.

7925g Network Busy

migilles,

Great information, thanks for posting the explanation and example.

Justin

Community Member

Re: 7925g Network Busy

Looks like the admit traffic command resolved the issue.

Thank you

1783
Views
5
Helpful
4
Replies
CreatePlease to create content