Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Backup config for a Cisco WLC 4400

Hi,

 

I need to backup my current config on my WLC 4400.  I want to use TFTP to do so.  However the TFTP server for MAC requires that I enter the name of the configuration file in my TFTP server BEFORE I actually download and save the config.  But I don't know the name of the config file?

 

So my question is, how do I get the name of the config file to backup?

 

I am a n00b when it comes to TFTP and WLC's so please keep that in mind if responding.

 

Thanks for all the help!

 

6 REPLIES
VIP Purple

NO need to find out bcs this

NO need to find out bcs this is what you want to name this file which will be save in TFTP:

vIa CLI:

(Cisco Controller) > transfer upload mode tftp
(Cisco Controller) > transfer upload datatype config
(Cisco Controller) > transfer upload filename wlcbackup.cfg
(Cisco Controller) > transfer upload path .
(Cisco Controller) > transfer upload serverip x.x.x.x
(Cisco Controller) > transfer upload start

 

GUI:

http://www.cisco.com/c/en/us/td/docs/wireless/controller/6-0/configuration/guide/Controller60CG/c60mfw.html#wp1063856

 

Regards

Dont forget to rate helpful posts

New Member

Thanks for the reply but it

Thanks for the reply but it still doesn't work.  I have tried those commands a few times and I always get the same error...access violation.

I am using TFTPserver for Mac.  My Server Status, Working path permissions and Parent folder permission are all green.

I have tried it with a pre-made file and without a pre-made file and I get the same result.

I can create and modify any files in my working directory.

This the message in the log file...Mar 25 13:12:41 MacBook-Pro-Retina.local TftpServer[1295]: 10.4-style NSDateFormatter method called on a 10.0-style formatter, which doesn't work. Break on _NSDateFormatter_Log_New_Methods_On_Old_Formatters to debug. This message will only be logged once.

 

I am not sure what that means, but I will research it after I post this.

I have tried both the CLI and the GUI and neither will work.

 

VIP Purple

Change the laptop or use

Change the laptop or use another pc and try with that. It will work(Just tested in my lab.)

and try with 3CDaemon.

 

Regards

Dont forget to rate helpful posts

Silver

Well it seem to be a native

Well it seems to be a native Mac issue try any other Operating system or try changing the TFTP server for Mac

New Member

I was having the same issue,

I was having the same issue, using the same computer and program. It finally worked for me when I changed the path. TRANSFER UPLOAD PATH .

That was it, no actual path, just the period.

Cisco Employee

 Please check below two links

 

Please check below two links.. hope it helps :-

 

http://thwack.solarwinds.com/thread/13566

http://thwack.solarwinds.com/docs/DOC-78192

380
Views
1
Helpful
6
Replies
CreatePlease to create content